CAMERA NO LONGER FUNCTIONS on Huawei AscendSupport


  1. claudinejaz

    claudinejaz Guest

    HI, I'm currently running cyanogen mod gingerbread 2.3.4 on my Huawei Ascend . I've had this build for several months & everything has worked fine... today however, I noticed my camera WOULD NOT WORK & I have no idea why...Whenever I open the camera app, the screen stays pitch black & I am unable to do anything; sometmes I can hear an occasional "snapping" sound when pressing the capture button but that's it. Other times when launching camera ill get an error msg saying "cannot connect to camera" & it forcecloses. I have tried turning off phone & rebooting and even changing ram settings etc nothing works. Idk why it's doing this all of a sudden (scraatchig head). Please help!:confused::(:mad:

    Advertisement
  2. claudinejaz

    claudinejaz Guest

    I've been researching this issue. Seems like other android users are having similar bugs with the camera. I don't know if it's a hardware or software problem and what triggered it. So far I haven't gotten any solutions or responses...I guess I'm screwed ...:(
  3. nuttmeg

    nuttmeg Well-Known Member


    download a fresh cm7 or try cm6 and make sure you backup all your apps and contacts.

Share This Page