Camera not responding/cannot connect to cameraSupport


  1. youngdoc

    youngdoc Well-Known Member

    I'm running into this error with increasing frequency. I did some Googling and the closest solution I could find in various forums is that there may be another app that utilizes the camera which is interfering. I haven't be able to identify such an app on my stock Galaxy Nexus, however. Has anyone else run into this and found a resolution for the problem?

    Advertisement
    :
  2. trophynuts

    trophynuts Well-Known Member

    when this happens is rebooting the phone the only way to clear it up?
  3. youngdoc

    youngdoc Well-Known Member

    Yes, so far the only way I've found.
  4. Turdbogls

    Turdbogls Well-Known Member

    i have also run into the problem...not in every day use, but when i am taking a LOT of pics (like at a park, or at Disney or something) rebooting took care of it, but it just came back after another 10 pics or so.

    FWIW, i haven't had the issue since going to 4.0.4 but i also haven't tried taking a ton of pics. got a baseball game on Sunday (Go Tigers!!!) so maybe i will try snapping a bunch of pics then and report back
  5. skiflyer

    skiflyer Well-Known Member

    I've run into this issue for two reasons...

    Other apps that use the flash - i.e. flashlight apps.
    If I leave the camera running and the phone shuts itself off because I don't use it for awhile.

    If I avoid those two things I never see it.
    trophynuts likes this.
  6. youngdoc

    youngdoc Well-Known Member

    Those are good starting points since both apply to my setup. I will have to do some testing to see if the issue is there.
  7. sethfeinberg

    sethfeinberg New Member

    Hey all, just wondering if any solutions have surfaced.

    This happens to my Galaxy Nexus only when I open the camera app from the lock screen (by sliding left instead of right). I can use the camera fine when I do that, but then the next time I go to open the camera app from the icon on the homescreen i get the "Camera Error: Cannot connect to Camera" pop-up. Took me forever to track this down, but that is definitely the cause for me. Would love for it to stop. and for the force closes of the media process which I think are somewhat related.
  8. mark20044

    mark20044 Member

    I haven't heard of any solutions, but I get this error too. It seems to only happen when I access the camera from the lockscreen and then put the device back to sleep. If I hit the Home button from the camera app and THEN sleep, it doesn't seem to happen.
  9. airjordan223

    airjordan223 Well-Known Member

    bump for any fixes for this? I've had camera problems since day one basically.
  10. youngdoc

    youngdoc Well-Known Member

    I'm on my second GNex (and I am the OP) and I had hoped the issue was resolved, but it has resurfaced with my second phone.
  11. Tim K

    Tim K Well-Known Member Contributor

    I just ran into this for the first time over the weekend and again today. I was both using the slide to unlock shortcut AND taking multiple pictures and letting the screen timeout on Friday night. Eventually the camera wouldn't open and after a while I had to reboot. This afternoon it happened again just trying to open the camera app from a homescreen shortcut. I am thinking its got to be related to the lockscreen access as I disabled the lockscreen right before this happened today. (i'm on 4.0.4 by the way).

    I rarely ever take large #s of photos and never use the lockscreen so its interesting that this occurred the one time I did both.
  12. mbrainerdii

    mbrainerdii Well-Known Member

    Stock 4.04 here and I run into this issue somewhat frequently. I cannot pinpoint what causes it. I stopped doing the slide left to camera unlock and still get the problem. Any solutions out there?
  13. trophynuts

    trophynuts Well-Known Member

    i've had random times when this happens all the way back to Android 2.1

    i really think it's an android issue. Sux
Loading...

Share This Page