Camera not taking videoSupport


  1. aprill85

    aprill85 New Member

    Up until recently I have been able to take videos with the camera app that cane with the phone. Now, for some reason, when I try to take a video, it gives me the error 'not able to capture media'. I have no idea what has changed. Can anyone help??

    Advertisement
  2. doogald

    doogald Guides Guide

    I rarely take video. I wonder if it's a space issue? There is no storage space available? If you go into settings / storage, how much does it say you have under "available"?

    If it's not that, did you try restarting the phone? If not, does this help?
  3. aprill85

    aprill85 New Member

    I checked and I have almost 3.5 gigs available in storage and I also restarted my phone, but there was no change. I checked and my camera app is the most current version, so that's not it either.
  4. doogald

    doogald Guides Guide

    I really don't have a good answer, sorry. I think I'd try going into settings /apps, find the camera app, tap it and hit the force stop and clear data buttons, and see if that helps. If not, I'd try installing the google camera app just to see if that works. If not, I think I'd try a factory data reset (drastic solution) to see if the camera works right after a reset. If it doesn't, I'd suspect a hardware failure and think it might be time it call for a warranty replacement.

    A factory data reset, of course, means you should back up all of your photos and video that you've stored because the entire phone is wiped to factory condition.

    Good luck...
  5. doogald

    doogald Guides Guide

    OK, saw this on Motorola' forums.

    https://forums.motorola.com/posts/6f69380235

    Open the Google app. Scroll all the way to the bottom and hit the three dot menu control bottom right, then settings. Go to voice, then OK Google detection. Turn it off.

    See if that fixes the problem.
  6. LoBatt

    LoBatt Well-Known Member

    I was having the same problem and that fixed it. Thanks! Wish I had seen your post before going through a factory reset and setting my phone back up only to have the same problem. ☺ I had deactivated touchless control in favor of the new OK Google option in Google now to be consistent with my Nexus 7. It's the option to listen for OK Google from any screen that causes the problem.
  7. Chaotic Llama

    Chaotic Llama New Member

    All that's needed on the Droid MAXX is to uncheck the box titled "From any screen" and your camera will work fine. Also the phrase "OK Google" will work from any screen regardless if the box is checked or not.

Share This Page