Camera Pictures Show up in gallery: Undeleteable, Location Unknown.Support


Last Updated:

  1. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    Okay I have not been able to get rid of some pictures on my phone. It's driving me up the wall...

    I have 3 pics I took of a book in a folder named "Sales Pics" that I took to sell a book on craigslist. I can not delete them. There is no delete option between "share" and "more" When I view details it says location: Unknown.

    I have wiped data/cache/partition 5 million times, reformatted the SD, and thrown in a different SD card. They're still there. The pictures are from before I even rooted my phone I think, and have always been there on every ROM ever since.


    Figured it out:
    It was in a Picasa Web Album on my gmail account. Deleted it online and now it's off my phone.
     

    Advertisement
  2. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    I figured it out. Somehow it got moved to the system partition or something. Using Clockwork Recovery I went into partition and mounted system then formatted that. When I installed my ROM, this time it finally was gone. 4 months later...
     
  3. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    nevermind its still there. Sigh.
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    I bet you used Titanium Backup to restore your settings, didn't ya?

    You restored system settings, which include (for some odd reason) those photos.

    Best bet is to figure out *where* those are located and delete them - or else format again an then this time *don't* restore settings for system apps, only do regular apps (most of the red stuff is system related settings).
     
  5. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    Hmm I might have restored a system setting right before I noticed it came back. But It has always been there, even before I knew what Titanium Backup was. I guess I'll give that a shot. On to wipe again...


    I have no clue where it could be. I even searched in Windows with show hidden files and protected operating system files on.


    EDIT:
    I think I figured it out. The pictures somehow got saved on Google's servers for my Google account. So when I sign on they get thrown on there somehow, somewhere -- unfindable by searching, and searching with root explorer. That's the only thing I can think of. I wiped and reinstalled clean. And have a newly formatted, empty SD card in and it still shows in the Gallery.

    I guess I'm screwed. They'll be there for every Android phone I own for the rest of my life.


    EDIT: I WIN!!!!!!!!!!
    It was in a Picasa Web Album. WTF. I logged on my gmail account on my computer and browsed around for anything and everything and there it was. I deleted the album and now its off my phone... How ******ed.
     
  6. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    Now i have 4 nothing pictures in a folder that's called cache, location unknown, and comes back everytime I delete it. I just can't win....
     
  7. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    Yeah, I have the same 4 pictures in "cache". The files are all PNG files and cannot be found anywhere on the device. I keep deleting them and the folder to no avail:

    2206smaller-background
    435smaller-background-land-wide
    2352background
    4460background-land-wide

    The numbers that start the files seem to change every time I delete them and restart the phone - as does the creation time and date. Almost as if the phone is creating these files rather than them being old ghost files i can't delete.

    I have deleted the gallery cache but that had no effect.
     
  8. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    Someone on the motorola owners forum solved my problem. Beautiful widgets was responsible. The solution is below....


    Go into Astro (install if you don't have it)
    Choose the folder "Data"
    Choose the folder "beautifulwidgets"
    Choose the folder "cache"
    Then CREATE a folder called .nomedia in that folder (make certain you place a period before nomedia with no space)



    https://supportforums.motorola.com/m.../157081#157081
     

Share This Page

Loading...