Camera problems Droid XSupport


  1. bubbaken

    bubbaken Well-Known Member

    I've been having the camera crash about 1/3 of the time since switching to .596 OTA. I'm not running any funky apps, no launchers and no camera add-ons. It typically happens after I take my first picture and freezes up for about 10 seconds sending me back to the home screen. Any suggestions are appreciated. (I performed a data wipe etc.)

    :confused:

    Advertisement
    :
  2. RWil85

    RWil85 Well-Known Member

    i had a similar issue on rooted .596 and someone posted to do the following..

    go into settings - manage apps - camera - clear data/cache
    go into settings - manage apps - media storage - clear data/cache

    doing both of those has fixed up that freezing problem.

    they had noted (Wisely) that it could be that the last vid or pic that you've taken was corrupted, causing an issue when the tiny thumbnail would try to load..so, if the problem persists, try deleting the last pic/vid that you have taken - then clear data/cache on camera/media storage and see if helps!

    good luck.
    bubbaken likes this.
  3. bubbaken

    bubbaken Well-Known Member


    Thanks! That is most likely the issue as I had pictures that it couldn't render our draw a thumbnail. Just a reminder to others it will wipe all your pictures/media do do a backup first (it will warn you).
  4. RWil85

    RWil85 Well-Known Member

    it did not wipe the pics that I had saved to my sd card..it does however wipe the cache of the pics on the gallery..

    the first time you open the gallery again, it will say 'loading data' or something like that...and it takes quite a while (a few mins) to render the photos/vids that are on your sd card in the gallery again..i freaked out also, thought i had lost ~250 pics/vids..although, that's the case for stuff on the sd card - I cant speak for whether or not it will delete pics/vids from phone memory as I dont save them there (i think it might, though)
    bubbaken likes this.
  5. Steven58

    Steven58 Reformed PH VIP Member

    moved to support section.
    RWil85 likes this.
  6. Buckeye Boy

    Buckeye Boy Well-Known Member

    anyone else notice? my flash triggers before the actual picture takes and all my low light pictures are all dark. it makes sense, but what the heck?:confused:
  7. bubbaken

    bubbaken Well-Known Member

    I see and as it turnes out no files were deleted from my phone, including pictures I took minutes before. I guess I should of given it a chance to figure things out!

    And my question magically moved to the proper place.

    This forum is awesome :D
  8. eprice

    eprice New Member

    I too was having problems with my Droid X camera freezing up shortly after going into either camera or video mode. I first tried removing and rebooting the battery. Then tried the factory reset. Still same problem. Based on above paragraph, I searched my recent videos and deleted a number of them. Since then, the camera and video functions are back to normal. I think the insight about problems loading a bad thumbnail must have been on the money.
Loading...

Share This Page