Camera still makes focusing sound when in vibrate modeSupport


Last Updated: 2010-07-19 22:02:16
  1. Birdman2004

    Birdman2004 Well-Known Member

    Anyone know how to disable this sound? When you are focusing it, it makes the little ding! sound, even when it is in vibrate mode. I was playing around with the camera at work this morning and found this out. :D kinda scared me cause i thought that since i have it in vibrate mode, it shouldn't make any sounds, right? :confused:

    Advertisement
  2. Birdman2004

    Birdman2004 Well-Known Member

    Is there ANYONE else that has noticed this? Dont try to take any covert pictures if you have your phone on vibrate! :D
  3. T66T

    T66T Well-Known Member

    you cant disable it, its mandatory for phones to have a sound when taking pictures now
  4. Guardian

    Guardian Active Member

    Hmm. I am also trying to figure this out. Maybe if we mute the media sound also.
  5. Sublimation

    Sublimation Active Member

    As of when? I knew there was a bill before the House, but was unaware that it was passed.
  6. Birdman2004

    Birdman2004 Well-Known Member

    WOW! :eek: I was just kidding! ha :D Thats crazy... thanks for the info.
  7. Birdman2004

    Birdman2004 Well-Known Member

    If you have earphones plugged in, the sound is routed through those. It even makes the sound when in silent mode.
  8. quickaudi

    quickaudi Well-Known Member Contributor

    Afaik the bill never passed, but all the newer smartphones seem to have it.
  9. Sublimation

    Sublimation Active Member

    Interesting. I read that all camera-equipped phones in Japan have this already. Seems they have a problem over there...
    [​IMG]

Share This Page