Camera Won't WorkSupport


Last Updated:

  1. Asauna

    Asauna New Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    4
    Likes Received:
    0
    My phones camera had worked the other day. I'd messed with the settings and turned it to have a negative effect. Nothing wrong there.

    So, I went to go use the camera last night -both the camcorder and the normal camera- and... All I got was a black screen. I couldn't bring up a menu or anything. It was just black. The only way to do anything was to close it out by going back to the home screen. Any ideas?
     

    Advertisement
  2. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    Try..

    Menu > Setting > Applications > Manage Applications > Camera

    Press 'Clear Data' and 'Clear Cashe' is availiable

    See if that helps any.
     
  3. Asauna

    Asauna New Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    4
    Likes Received:
    0
    Okay, I did that, but now it's giving me the error,

    The application process (process com.android.camera) has stopped unexpectedly. Please try again.

    Then it force closes
     
  4. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    Go ahead and reboot your eris. This should allow the camera to reload itself from its normal process.
     
  5. Asauna

    Asauna New Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    4
    Likes Received:
    0
    It works now! Thank you very much. :)
     
  6. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    Anytime. ;)
     
  7. MrBigToez

    MrBigToez New Member

    Joined:
    Nov 7, 2011
    Messages:
    4
    Likes Received:
    0
    how do i do this?
     
  8. MrBigToez

    MrBigToez New Member

    Joined:
    Nov 7, 2011
    Messages:
    4
    Likes Received:
    0
    i have same problem. How did u fix it?
     
  9. bberryhill0

    bberryhill0 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    2,603
    Likes Received:
    410
    Turn the phone off and back on. Or as the geeks say, cycle power.
     
  10. Knokundo

    Knokundo New Member

    Joined:
    Nov 29, 2011
    Messages:
    1
    Likes Received:
    0
    I have tried all of this and it still doesn't work. Any other options I can try
     
  11. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    What type of Error is your device having?
     
  12. Ex1tus

    Ex1tus New Member

    Joined:
    Dec 1, 2011
    Messages:
    1
    Likes Received:
    0
    Hey guys! I've got the same problem here, reboot doesn't work. Error message is that the app (Camera) is not responding.

    Any ideas please? Is't deffinitely a software issue.
     
  13. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    If all else fails and the Camera still is not working, you may want to try a Factory Reset; if you don't mind starting from scratch.

    Or, if you are Brave, Root the device.
     

Share This Page

Loading...