Campus WiFi: Selectively showing?Support


Last Updated:

  1. CorollaChemist

    CorollaChemist Member This Topic's Starter

    Joined:
    Mar 3, 2010
    Messages:
    11
    Likes Received:
    0
    Phone: Rooted Samsung Moment

    So I'm literally 6 feet away through one wall from a WiFi hotspot where I work. The campus is set up so that there is an unprotected WiFi access that is used for downloading configuration software. The other signal is protected and can be accessed using a common login. The configuration software is not needed if you know how to setup WiFi.

    Here's the problem: the unprotected signal is the only one that the Moment will acknowledge, which is useless because it doesn't provide any internet access. The protected signal does not show up...

    ..Except when I use WiFi Analyzer when I can see both signals (which bounce around between 45 dBm and 60 dBm). I've tried to add the internet WiFi signal manually (WPA2) which is supposed to be a trick that works, but that's a no-go.

    Why can I see the signal on WiFi Analyzer, it be the same signal strength as the other signal, yet I can't see nor add it in the Android WiFi Settings? It's bugging the hell out of me.
     

    Advertisement
  2. CorollaChemist

    CorollaChemist Member This Topic's Starter

    Joined:
    Mar 3, 2010
    Messages:
    11
    Likes Received:
    0
    Well, it looks like I answered my own question:

    1. The campus uses a hidden SSID for who knows what reason.
    2. Android 1.5, according to the ITS, has problems in this sector. It appears Android 1.6 and 2.0 users do not have this problem. Not surprisingly, the Moment ships with 1.5 and we're still waiting for the update...$#&

    I've downloaded several apps that held promise but haven't worked: Hidden SSID Enabler, WeFi Connector, WiFi Helper, Wifi Analyzer [love this app, too bad it only snoops for hidden connections and doesn't actually allow you to configure the connection].

    So..I guess I'm relegated to waiting for the update.

    Edit: Oh, and the campus uses WPA2 Enterprise.
     

Share This Page

Loading...