Can I disable or Do I need to disable 4g Radio? (No 4G coverage available here)Support


Last Updated:

  1. DroidGnome

    DroidGnome Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    99
    Likes Received:
    19
    Ok just got my Evo and going through all the settings, I noticed the 4G setting constantly says "Turning On"... does that mean it's spending battery life trying to find a signal?

    If so, how do I disable the 4g antenna completely? (4G coverage is not available where I live). Everything is 'grey' and pressing the icon in the widget, nor settings seems to have any effect.

    Or is this not even necessary?
     

    Advertisement
  2. mikevember

    mikevember Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    51
    Likes Received:
    11
    Menu > Settings > Wireless & Networks > 4G
     
  3. DroidGnome

    DroidGnome Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    99
    Likes Received:
    19
    Thank you but as posted.. I see where the setting IS... but that wasn't my question :)

    On that menu the 'status' of the 4g radio is listed as "Turning on" constantly...
     
  4. MisterEd

    MisterEd Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    773
    Likes Received:
    117
    Sounds dirty ...... disable it if you have no 4G. It's searching and can't find anything.
     
  5. DroidGnome

    DroidGnome Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    99
    Likes Received:
    19
    *sigh* maybe I need to rephrase my question again.

    HOW do you disable it? As I stated in the original post, pressing the line in the settings window does nothing, it's gray and non-responsive. That's the entire point of this thread.

    It appears to be searching, yes.. that's why I asked in the first place... but I cannot figure out how to disable it.
     
  6. esone1ll

    esone1ll Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    464
    Likes Received:
    105
    Isn't there an HTC widget that lets you toggle the 4G radio on and off?
     
  7. MisterEd

    MisterEd Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    773
    Likes Received:
    117
    It's in the same place that bluetooth & wifi settings are. Just go into settings, it's very obvious. The phone isn't on me right now.
     
  8. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    I had this issue when I first got the phone this morning. It appears to have some lag turning on and off. I actually think I hit the buttons so many times that it got "stuck" Had to restart the phone to make it respond to touch again.
     
  9. DroidGnome

    DroidGnome Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    99
    Likes Received:
    19
    And we have a winner!!!! :D I removed the battery and reinserted (since I had to swap out SD cards anyway) and when it came back the button was showing "Turn 4g on" which indicates it's OFF now :) whew...

    So for anyone else who's 4G appears stuck in 'search' mode... Companyman's solution should work.. Thanks again!
     
  10. companyman

    companyman Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    64
    Likes Received:
    35
    no porblem
     
  11. TRiP

    TRiP Member

    Joined:
    Jun 9, 2010
    Messages:
    15
    Likes Received:
    2
    Just facing this issue now.
    I turned off and on the phone. Took the batter out and put it back.
    Still, when i turn on the phone, my 4G setting states "Turning on..." but never turns on!

    I'm sure a hard reset will fix this, but wanted to see if there was another option.

    Any ideas?
     
  12. wase4711

    wase4711 Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    801
    Likes Received:
    157
    i have the same problem too; turning it off it wireless setting doesnt do anything; is there a "hack" of some sort to just disable the 4g radio?

    thanks
     

Share This Page

Loading...