can I reinstall the Flash Lite version that came with my phone?Support


Last Updated:

  1. diowk

    diowk Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    19
    Likes Received:
    0
    My phone came with Flash Lite 3.1 built into the ROM. I think I must have wiped it out when I modded my phone and I want it back! Nothing flash related is working anymore and I used to be able to view almost any flash site's content; now, nothing. Is there a way to reinstall Flash Lite 3.1 back on my phone? If no can someone recommend any ROM with flash lite integrated like it was when I bought the phone? The flash support is the main reason I chose this phone and now its not working! PLEASE help, I'd really appreciate it. I would download the original RUU for my phone but I cant find it. Its brand new and came with 2.1 stock if that matters....
     

    Advertisement
  2. diowk

    diowk Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    19
    Likes Received:
    0
    nobody on this forums has any idea where to locate the flash lite plugin that are phones come with? seriously?
     
  3. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Check the xda forums for the RUU.

    Calm down, it's only been 4 hours since you posted... We'll get you figured out, just remember that we have jobs and families that often come ahead of the forums.
     
  4. kea812

    kea812 New Member

    Joined:
    Feb 24, 2011
    Messages:
    1
    Likes Received:
    0
    I cannot install a flash player with my. Android 2.2. Please help
     
  5. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    The Sprint HTC Hero cannot run full Flash 10.1 even with Android 2.2. It just does not have the horsepower to do it and Flash 10.1 was developed for faster CPUs.

    I have heard of a Flash Lite 4 .apk file that works on older handsets with Android 2.1 and up. Just do a Google search for "flash_for_21.apk" and see if you can find it. It might not work. It is worth a try though.
     

Share This Page

Loading...