Can I stop the system from trying to update?Support


  1. lightsleeper23

    lightsleeper23 Well-Known Member

    So after a failed rooting and flashing debacle my phone now has no recovery image at all. I flashed one that I got out of the ruu while I was doing that to bring my soft bricked phone back to life. But I think the part of my phones partition where the recovery is kept may be bad thanks to a faulty team win touch recovery. Now I dont I know if this is actually possible or not, but this is the only thing I can think of because no matter what recovery I try to flash on here it just doesn't work anymore.

    But since I'm not going to be rooting the phone and flashing anymore I decided what the heck I'll do the otha update. However, when I tried doing the over the air update it's simply went into recovery for about 5 seconds then my phone rebooted and have done a factory data reset and was like a brand new phone again. So then I checked and tried to boot into recovery and it looks like I just don't have 1 at all. So I guess I can just never do an update on my phone again, the only problem is it keeps reminding me of the update in my notification bar. I went into my settings under software update and change the setting to stop checking for updates. But I still keep getting them in my notification bar and I can't just swipe it away it stays there until I touch it to download and then push later. Is there anyway I can stop this from happening permanently?

    Advertisement
    :
  2. rickyx32

    rickyx32 Well-Known Member

    Have you tried deselecting the scheduled check in the software updates area? Go to settings --> about --> software updates. I'm not sure if that will stop it, but it's worth a shot. I don't see any other reason why it would be there.

    Are you 100% sure that you have done the RUU method correctly? Picking the right RUU, and used the correct fastboot command codes? I have a have spare One V that I experiment on and I never came across that...
  3. lightsleeper23

    lightsleeper23 Well-Known Member

    Yeah I did deselect the software check. And I know I got the right ruu because it worked perfectly and I even have the virgin mobile boot animation back that I had removed when I rooted it. Just no recovery of any kind. Even though I pulled it right out of the ruu and flashed it before running the ruu. It's the weirdest thing.
Loading...

Share This Page