Can I Uninstall ICS


  1. MrDanjer

    MrDanjer Member

    I "upgraded" to ICS a few days ago and I don't like it.

    When I choose "Combined Mail" to look at two mail accounts inboxes at once, the mail program crashes -- says, "Unfortunately, Email has stopped."

    When I am web browsing the browser often closes for no reason.

    The Clock app no longer shows the local weather.

    The google search bar is annoying... it used to show past searches, and now it shows items in my USB storage and past searches.

    Does anyone know how to go back to Gingerbread?

    Advertisement
  2. razvan06

    razvan06 Well-Known Member

    There's one way : root > install stock 2.3.* ROM >>> unroot !
  3. MrDanjer

    MrDanjer Member

    I get this:

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    assert failed: file_getprop("/system/build.prop", :ro.build.fingerprint") == "google/soju/crespo:2.3.3/GRI40/102588:user/release-keys" || file_getprop("/system/build.prop", "ro.build.fingerprint") == "google/soju/crespo:2.3.3/GRI40/102588:user/release-keys"
    E: Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.
  4. quantumrand

    quantumrand Well-Known Member

    That sounds like you're using a 2.3.3 to 2.3.6 update, rather than the full ROM version of the update.

    Based on the file you're using, I'm guessing you must have an I9020T or I9023. If that's the case, try using this update file instead: http://android.clients.google.com/p...a25375426.signed-soju-ota-189904.1ada2537.zip

    Also, are you using a custom recovery image, or the stock one?
  5. razvan06

    razvan06 Well-Known Member

    also if you have a locked bootloader (non rooted) you will have to unlock it (very simple) and flash a costom recovery wich will allow you to flash a downgrade ..and after that if you wish ,you can lock the bootloader to keep the warranty.
  6. MrDanjer

    MrDanjer Member

    Ugh... I'm not very technical. I tried unlocking the bootloader (installing SDK on my computer, Java jdk-7u2-windows-x64, Eclipse, etc and am going nowhere fast.

    Does anyone know where I can find an easy step by step method for:
    1. Unlocking bootloader
    2. Flashing a custom recovery
    3. then flashing a downgrade
  7. razvan06

    razvan06 Well-Known Member

    1.Read the #2 point and install only Android SDK [you have a link there !] ,after backing up all your data/contacts etc. power off the phone and start it by pressing VOLUME UP+POWER at the same time [keep pressing until it will start > see #2 point link] and connect your phone to the PC.

    After entering Bootloader do this !

    "type in CMD [START > RUN : type CMD] : "D:" and ENTER; NOTE ! : DON'T USE QUOTES " "
    type : "cd android\sdk\platform-tools" and press enter / or if it does not work : "cd android" and enter , "cd sdk" and enter , "cd platform-tools" and enter;
    type : "fastboot devices" [you should see some text under the line "list of devices attached" ,if YES ,your driver is OK ,if NOT ,ask for HELP]"
    type : "fastboot oem unlock" > you will see THIS ,select YES [NOTE : BY SELECTING YES YOU WILL DELETE EVERYTHING ON YOUR PHONE !] > phone will reboot ,follow the link below !

    2. Read this THREAD ..if you have questions ,ask me !

    3. after finishing with step "2." from this post ,regardless of what you find in my other post ,move to your storage [aka usb storage/sd card] and flash [like in the tutorial] this ROM HERE [Thanx quantumrand !]
  8. MrDanjer

    MrDanjer Member

    Forgot to mention, my model# is: GT-19020T

    I tried the above and the Android 1.0 driver is not installed - I get this message:

    Windows detected a new device attached to your computer, but could not find the driver software it needs to make the device usable. Each device manufacturer typically includes driver software of a CD that comes with the device, or as a download from its website. The hardware ID of your device is USB\VID_18D1&PID_4E20&REV_0100.
    Problem signature:
    Problem Event Name: PnPDriverNotFound
    Architecture: x64
    Hardware Id: USB\VID_18D1&PID_4E20&REV_0100
    OS Version: 6.0.6002.2.2.0.256.1
    Locale ID: 1033

    So I went here: [Tutorial] Adb Driver Android 1.0 Install - xda-developers
    Followed the instructions to edit the android_winusb.inf


    Now the phone was seen by the Platform tools -- and the bootloader was unlocked


    I then flashed the rom and got this:

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    assert failed: !less_than_int (1316544229, getprop("ro.build.date.utc"))
    E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.
  9. razvan06

    razvan06 Well-Known Member

    try to turn : "toggle signature verification" and "toggle script aserts" off from recovery under 'install zip from sd card' menu !

    if that does not work ,try to restore THIS from backup > restore [put it under : sd card/clockworkmod/backup]
  10. MrDanjer

    MrDanjer Member


    I don't get those options on my screen.

    First Screen I get has these options:
    REBOOT BOOTLOADER
    REBOOT
    RECOVERY
    POWER OFF

    If I select recovery, the phone displays the android on it's side with a red triangle and an exclamation mark. I hit power and up and I get the Android System Recovery <3e>:

    reboot system now
    apply update from /sdcard
    wipe data / factory reset
    wipe catche partition

    I don't see anywhere to "toggle signature verification" or "toggle script aserts" off.

    I also downloaded the file you recommeded, put it in /clockworkmod/backup -- but I don't find anyplace to select "restore"

    _____________________________

    Ok, I re-rooted the phone, then tried the above suggestions:

    1. "toggle signature verification" and "toggle script aserts" off) -- they were already off

    2. Downloaded the file you recommeded, put it in /clockworkmod/backup and tried a restore and got a MD5 mismatch error.
Loading...

Share This Page