Can I use a earier version of opera mini with a new droid phone

Discussion in 'Android Lounge' started by wonderpony, Oct 20, 2010.

  1. wonderpony

    wonderpony New Member
    25

    Oct 20, 2010
    1
    0
    25
    Hello;
    I am very interested in getting an android phone soon but I need to use a certain browser which for some reason is the ONLY mobile browser that works with my home security cameras.I have tried them all (opera,skyfire,iris etc) the only one that works, and works well, is opera mini 3 or mini 2.4.
    Any newer versions of opera mini don't work. Go figure. So far I have used it only on windows mobile 6.0
    If Opera mini 5 works on the android platform, do you think earlier versions,IE. 3.0 or 2.4 would also work? does it have to be downloaded as an app or can I install the version I have saved (it is not available from opera anymore}
    I don't know where else to post my question. I am a new member.
    Please someone advise me. Thank You,
    Enrico
    rickbozzacco@yahoo.com
     

    Advertisement

  2. Steven58

    Steven58 Reformed PH
    VIP Member
    3,833

    Feb 19, 2010
    32,921
    25,271
    3,833
    Male
    Welcome to Android Forums. Feel free to join the conversations! If you need help getting around here, feel free to PM me. Take care! :D


    Your question beats me. I'll move this for you. :D
     
  3. Martimus

    Martimus One bite at a time...
    VIP Member
    843

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!

    I would not think it would be a problem to use an older version of a web browser but I've never tried it... so your mileage may vary.

    I'll move this thread to the Android Lounge so other Android users may be able to assist you further.
     
  4. Leftyguy

    Leftyguy Well-Known Member
    163

    Jul 25, 2010
    2,668
    102
    163
    Oregon Coast
    Anyway welcome to the Android Forums - Cheers....:)
     
  5. takeshi

    takeshi Well-Known Member
    163

    Dec 6, 2009
    3,354
    282
    163
    IE's not going to work on Android. Are you certain that the Opera Mini 5 builds for Android are identical to those for WinMo? I'd suggest actually testing this first before counting on it to work.
     

Share This Page

Loading...