Support Can no longer connect USB mass storage

Discussion in 'Android Devices' started by buchannon, May 3, 2012.

  1. buchannon

    buchannon Member
    5

    Oct 19, 2011
    7
    0
    5
    I've been able to connect my phone in explorer view to my computer hundreds of times before. Now it suddenly started having this issue.

    I've tried toggling the USB connection methods (ask on connect, usb mass storage) as well as USB debugging on and off.

    It pops up with the folder with a few items like the samsung driver file - I've tried installing this and it doesn't seem to make a difference.

    When I open device manager, I see "SAMSUNG UMS USB Device" with a down black arrow (see screen shot) next to it. I right click to enable and it connects for a split second and shows the folder I want before automatically disabling the USB Device again.

    Any ideas?

    [​IMG]
     

    Advertisement

  2. Elmore58

    Elmore58 New Member
    5

    Jul 8, 2012
    3
    0
    5
    From what I can tell, this is a security feature of the Samsung Droid Charge...connecting the USB cable that came with your phone prevents any transfer of data, photos, video, or music between a computer and the device. I believe that it was designed this way and if I am correct, it works flawlessly.
     
  3. Spradle22

    Spradle22 New Member
    5

    Jul 21, 2012
    1
    0
    5
    So anyway to fix this? My original usb cord broke...
     

Share This Page

Loading...