1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support can not acceess a membership site


  1. ayman10

    ayman10 Active Member

    Am facing a very strange thing with one of my membership sites through my g n10.1

    Whenever I input my username and pw it declines and tells me Unathorized access

    However the username and pw works fine on other devices: pc ipad galxy2

    I tried contacting web admin, they gave me a new username and pw

    But the same happens, it works on all devices except my galaxy note 10.1

    Any idea what could be the problem? And what is a possible solution

    Actually this is very annoying to me, coz one of the reasons i bought this device is to access this website

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!

    i moved you to the galaxy note forums. folks here can hopefully help you out.

    one question though, what browser are you using? have you tried it on a different browser? i like dolphin or chrome. i gonna be trying out firefox soon though.
  3. ayman10

    ayman10 Active Member

    Tried dolphin, same problem

Share This Page