Can not save APN-SettingSupport


Last Updated:

  1. Bernd

    Bernd New Member This Topic's Starter

    Joined:
    Sep 20, 2009
    Messages:
    3
    Likes Received:
    0
    Hi Experts,

    I
     

    Advertisement
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    its been reported a few times here,

    where is the handheld from?

    you might wanna firmware flash that as its early code
     
  3. mrbrdo

    mrbrdo Well-Known Member

    Joined:
    Aug 29, 2009
    Messages:
    75
    Likes Received:
    0
    Bernd: this happened to me after upgrading (to H7 i think). I solved it by doing factory reset (settings). Also one time I had the same problem, after some time I don't know why the phone rebooted and it worked after that. Did do a factory reset too though. I think that is the problem - factory reset.
    Regards
     
  4. Bernd

    Bernd New Member This Topic's Starter

    Joined:
    Sep 20, 2009
    Messages:
    3
    Likes Received:
    0
    Hi;

    thank you very much for your fast reply. I bought that Phone at ebay without simlock 2 weeks ago. Now after your hint about my android-Version I made an update. Now my Version is:

    Firmware: 1.5
    Baseband-Version: I7500XXIHB
    Kernel-Version: 2.6.27
    Build-Number: 76XXCSDCBALUM6375

    But the situation is still the same. It is not possible to save APN-Settings.

    Any Idea?

    best regards bernd....
     
  5. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    have you done a factory reset?
     
  6. Bernd

    Bernd New Member This Topic's Starter

    Joined:
    Sep 20, 2009
    Messages:
    3
    Likes Received:
    0
    Problem ist solved!

    It was the reset. After Downloading the new update nothing happend. Now after resetting the Phone everthing works very well.

    Thank you very much :)

    :D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D
     
  7. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Hi,

    Any other ideas if a factory reset doesn't work? Have tried to add the APN several times and after you press save and go back to the APN list it's still empty. :(

    Running the H7 update.
     
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    try h8?
     
  9. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    I only got H7 via the Samsung PC Tool...is H8 avaible or does that require the "Odin-approach" (Odin tool)
     
  10. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    odin im afraid
     
  11. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Ok, thanks for the help. Will see if I have the time or if I will go back to my HTC Magic and throw the i7500 in the trash bin (tells what I think about the I7500).
     
  12. mrbrdo

    mrbrdo Well-Known Member

    Joined:
    Aug 29, 2009
    Messages:
    75
    Likes Received:
    0
    WooLand: on H8 i had the same problem as you even after factory reset, but after a few mins phone just restarted for no reason and then i was able to add the APN

    also be sure the fac. reset was successful (eg. the background changes)
     
  13. KlaymenDK

    KlaymenDK Well-Known Member

    Joined:
    May 29, 2009
    Messages:
    1,217
    Likes Received:
    130
    Wooland, I've had problems with the APN list as well, on the original firmware, H7, and still on H8.

    I haven't figured it out, but I can get it to work again (for a time...:rolleyes:) by:
    -- rebooting
    -- taking the battery out
    -- taking the SIM card out
    -- setting and unsetting Flight Mode.
    With a mixture of these methods, it works 95% of the time.

    It's not ideal, and definitely something I hope to see fixed SOOOON! :mad: I am soo disappointed over Samsung in their support for this phone. I guess I should have gone for the ugly G1, it seems to be where the developer focus is (both from Google, the phone vendor, and the community).
     
  14. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks for the tip will try it out. I'm also so disappointed at Samsung how can you release something so unstable?

    The HTC Magic and Hero works as a charm, no issues just pleasure...so I suspect that I will end up with going back to HTC and never ever buy something from Samsung again...when it comes to phones.
     
  15. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    KlaymenDK: It worked to do your little procedure, thanks for the tip.
     
  16. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    i wonder if all the people that still have this problem on h8 are people that went to h7 first.

    i went from h6 straight to h8 and never seen this issue
     
  17. WooLand

    WooLand Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Will try to update to H8 but have to read a little bit about the procedure using Odin to update to H8...and need to find the files.
     
  18. SeanV

    SeanV New Member

    Joined:
    Apr 1, 2011
    Messages:
    1
    Likes Received:
    0
    Using Sony Ericsson X10 I had same problem after replacing a defective SIM card from Bell Mobility. Solution was to use Sony Ericsson PC Companion | Support Zone | Software Update | Repair

    This resets the phone's OS so make sure (as warned in the procedure) you use Backup feature in the phone to save your contacts and settings.
     
  19. weasel

    weasel Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    Wow. Dug up a 2 year old post ...
     
  20. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    Yep, and the solution is for Sony Ericsson Xperia 10.
    Don't know if that advice will work for Sam*censored Galaxy. :p

    P.S: anyway not bad for a first post.
     
  21. saad.thiab

    saad.thiab New Member

    Joined:
    May 14, 2011
    Messages:
    1
    Likes Received:
    0
    hi
    i used to suffer from this problem,only yesterday i culd solve it.
    1. download "apn manager" from android market
    2. open "apn manager" go to "insert apn"option
    3. fill in your network apn information
    4. klick the save button below
    5. thank god when it works
     
  22. razvancon

    razvancon New Member

    Joined:
    Dec 21, 2010
    Messages:
    1
    Likes Received:
    0
    Had a similar problem on SGS2 - the problem was Market Enabler. Reverted to original settings and I could see and edit my APNs
     

Share This Page

Loading...