1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Can someone explain to me the requirements of USAA's app?


  1. gh0atd

    gh0atd Well-Known Member

    I have Android 1.5 on my Hero, I would like to download and use the USAA Deposit@Mobile. I can't. Why? Because they have locked it to 1.6. What I don't understand is why?

    What new integration, or development piece is in 1.6? Java? What is stopping me from asking someone to upload the .apk file and allow me to install and try to use it?

    I don't quite understand the purpose of locking it.

    Advertisement
    :
  2. IanGClifton

    IanGClifton Well-Known Member

    Typically an application is locked to a specific version because of API dependencies. For instance, 1.6 allows developers to make one app display correctly across multiple devices with different pixel formats. Fortunately, USAA has a pretty good mobile site (mobile.usaa.com).
Loading...

Share This Page