Can you disable international keyboard support?Support


Last Updated:

  1. fizgig

    fizgig Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    27
    Likes Received:
    5
    I like to pause on the virtual keys sometimes as I type but if I pause too long, I get the extended menu for international letters I never want to enter.

    I then have to x-out that menu and find the key again. Anyone know how to disable the international letters?
     

    Advertisement

Share This Page

Loading...