Can you set a default browser for ALL webpages??Support


Last Updated:

  1. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    Hello...

    I am familiar with Froyo 2.2 and the ability to set certain apps as "default" apps for certain functions, however, I am having a problem (or perhaps that is just the way it is???) with choosing a default browser. I am also familiar with clearing the default choices in the Application Manager.

    So, in an email or through another app, I click on a link and get a popup to use either the default "Internet" browser or the "Dolphin" app that I have installed. I CHECK the checkbox to "use this as default" and then go off to my link.

    Then say I go to another email with another link, I get the SAME POPUP to choose between the default browser or Dolphin.

    I have done some research and tried, from within Dolphin itself, to set Dolphin as THE DEFAULT browser, however choosing that setting within Dolphin does NOT work either! I still get the popup whenever I follow a link.

    QUESTION: is there a way to set my default browser choice for ALL MY WEBS LINKS?? It appears that whenever I click on a previously un-visited link in an email or an app, I get the popup asking me what browser to use.

    I would like to set Dolphin to launch for ANY AND ALL LINKS I might click on in any app on my phone....is that possible??

    THANKS!!
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    anytime that pop up comes up you will need to checkmark the make default box. there is no global setting

    once you have done this from within an app (ie mail) it should not pop up again when clicking web links within that app
     
  3. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    I hear what you're saying but that was NOT what I'm experiencing:(

    If I get a link in, e.g., K-9 mail, I get the popup to choose either "Internet" or "Dolphin." I check the checkbox to set the default, click Dolphin, launches Dolphin, all good.

    Go to ANOTHER email/link, click and I get the popup again!

    I'm gonna clear out the cache of Internet and Dolphin and and any "set as default" associations with Manage Applications and try to associate Dolphin again as my choice browser

    BTW...there DOES seem to be a default browser setting/choice from within Dolphin: Menu -> More -> Settings -> "Set as Default Browser"

    I'll let you know how all turns out with the cache clear and clear defaults...
     
  4. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    I just tried about 4 different emails with different link and it WORKS!! Something with clearing the cache and/or default settings and redoing it worked!!:)
     

Share This Page

Loading...