Can you turn of button vibration?


Last Updated:

  1. Nick3237

    Nick3237 Member This Topic's Starter

    Joined:
    Mar 15, 2009
    Messages:
    18
    Likes Received:
    0
    Hey guys, has anyone figured out a way to turn off key vibration on the 4 buttons right below the screen? its really annoying and i cant seem to figure out a way to.
     

    Advertisement
  2. blazingwolf

    blazingwolf Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    214
    Likes Received:
    1
    You have to turn off Haptic feedback in settings.
     
  3. c5d

    c5d Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    The only thing that I've found is "Settings", "Sound & display", "Haptic feedback"...

    It states that "Vibrate when pressing soft keys and on certain UI interactions". So that should turn off the vib when pressing the 4 soft key buttons, but I don't know what else it would turn off.

    This does appear to be different that the haptic feedback on the virtual keyboard, which is in another section of "Settings" ("Language & keyboard").

    Hope that helps.
     
  4. Nick3237

    Nick3237 Member This Topic's Starter

    Joined:
    Mar 15, 2009
    Messages:
    18
    Likes Received:
    0
    the haptic feedback option seems to be grayed out and i cant select it? any suggestions? thanks!
     
  5. c5d

    c5d Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    If it's grey, it should be off.

    If it has a green check, it's on.

    I've noticed that sometimes I need to exit the settings modules carefully or I lose my settings. You might have to go back and check it.

    Hope that helps.
     
  6. Nick3237

    Nick3237 Member This Topic's Starter

    Joined:
    Mar 15, 2009
    Messages:
    18
    Likes Received:
    0
    no its weird, its checked green, but the haptic feedback lettering is gray and not white like the other "editable" options. so there must be some setting i have to get to to allow me to turn haptic feedback on and off. i do appreciate all the help guys!
     
  7. Nick3237

    Nick3237 Member This Topic's Starter

    Joined:
    Mar 15, 2009
    Messages:
    18
    Likes Received:
    0
    sorry guys, stupid mistake on my behalf, i had it set to silent so it wouldnt allow me to edit anything, i figured it out though and no more vibration! thanks a lot!
     

Share This Page

Loading...