Can you turn off the verbal notification when you open/close an app folder?Support


  1. PsychDoc

    PsychDoc Well-Known Member

    The one that loudly proclaims "the folder is open/closed?"

    It's really very annoying and I can't find anything in the "sound" settings to turn it off.

    Is there a way to disable this? :confused:

    Advertisement
  2. girolez

    girolez Often Off Piste Guide

    Hi
    Have you got talkback ticked in
    Settings-accessability?
  3. PsychDoc

    PsychDoc Well-Known Member

    No

    Thanks but no, that's not set to "on."

    Any other ideas of what this could be?
  4. mhoepfin

    mhoepfin Member

    Are you using the light flow app? I think I read about this being an issue with that app.
  5. Corki2

    Corki2 Well-Known Member

    Or any other app that needs to be enabled in accessability. I had that issue with other programs. Not just Light Flow.
  6. PsychDoc

    PsychDoc Well-Known Member

    BINGO!!!!!

    You nailed it. That was the problem.

    Do you know of any other app that controls the behavior of the notification LED that I can now use instead of LightFlow?

    Thanks so much. I was going to go to the Verizon store and see if they could have helped me. And I just know they wouldn't have had a clue!
  7. mhoepfin

    mhoepfin Member

    Don't know of anything else like it. If there is it will probably have the same issues since it also probably needs to use the accessibility settings. I have up on light flow long ago as it was always too flaky.
  8. Corki2

    Corki2 Well-Known Member

  9. miss_vickies

    miss_vickies Well-Known Member

    i had this same issue and i have lightflow... and yes, it will happen with other apps that use accessibility... how i solved my issue was disable the Media volume, so now i get to keep lightflow and not for the annoying folder open/close voice
  10. NeoGrandizer

    NeoGrandizer Well-Known Member

    Out of curiosity have any of you tried disabling 'TalkBack' in app management and see if it'll resolve that annoying voice problem?

    I don't use any of the apps mentioned so I wouldn't really know. That's one of the first things I disabled on my Note, Note 2 and Note 10.1. Have no use for it.
  11. NeoGrandizer

    NeoGrandizer Well-Known Member

    Delete - duplicated post
  12. menmyjeep

    menmyjeep Well-Known Member

    I don't get it.........I use lightflow and have since day 1 with the Note II and have not exprienced this issue at all. Weird!
  13. Corki2

    Corki2 Well-Known Member

    These issues are present when talk back is off.
  14. Corki2

    Corki2 Well-Known Member

    I don't know if it has any bearing, but I'm on Verizon.
  15. NeoGrandizer

    NeoGrandizer Well-Known Member

  16. menmyjeep

    menmyjeep Well-Known Member

    I am on Verizon also.
  17. Corki2

    Corki2 Well-Known Member

  18. menmyjeep

    menmyjeep Well-Known Member

    No. However, I just created one and open and closed it without this issue occurring. I do also have talkback unticked. Never used it.
  19. Corki2

    Corki2 Well-Known Member

  20. Corki2

    Corki2 Well-Known Member

  21. Cbusi1

    Cbusi1 New Member

    That worked for me too Thanks!! ...it was so annoying.
  22. Cbusi1

    Cbusi1 New Member

    Are we losing anything important by having Lite flow turned off?
    Thanks

Share This Page