1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

CanSupport


Last Updated:

  1. ADP

    ADP Member This Topic's Starter

    Joined:
    May 6, 2011
    Messages:
    7
    Likes Received:
    1
    I received my Acer tab today and I am very impressed by the built quality. The screen is as nice as the Ipad in my opinion.

    I can
     

    Advertisement
  2. coin

    coin Active Member

    Joined:
    May 10, 2011
    Messages:
    29
    Likes Received:
    3
    I was under the impression that the A500 does not work with push style email or emails outside of Google or use for Exchange type stuff with Outlook. I might be wrong, but so far I have not seen any settings for email outside of Google with Honeycomb or this tablet. Again, maybe someone else with more knowledge can clarify it for you.
     
  3. ADP

    ADP Member This Topic's Starter

    Joined:
    May 6, 2011
    Messages:
    7
    Likes Received:
    1
    Problem solved.

    First, I tried setting the Security type to none and then to SSL, port 465 but it didn
     
    SWaynebell likes this.
  4. PeteDee

    PeteDee Well-Known Member

    Joined:
    Nov 15, 2010
    Messages:
    190
    Likes Received:
    6
    Its there and it works quite well, just find the email icon and run it, mine is sitting right next to my Gmail icon.

    Pete
     
  5. Vincent1111

    Vincent1111 New Member

    Joined:
    Sep 4, 2011
    Messages:
    1
    Likes Received:
    0
    For the incoming server details, you can keep that of your ISP

    For the outgoing server details, you can use the outgoing server of gmail which is:

    smtp.gmail.com

    Security type: none
    Port : 587

    Also check "require sign in"
    Sign in will have to be your gmail user account sign in. Create a gmail account if you don't have one.
     
  6. SWaynebell

    SWaynebell New Member

    Joined:
    Dec 31, 2011
    Messages:
    1
    Likes Received:
    0
     
  7. ajsimp

    ajsimp New Member

    Joined:
    Apr 12, 2012
    Messages:
    2
    Likes Received:
    0
    Hello swaynebell, I am having same problem but using your method it still does not work.
    ajsimp
     
  8. 87cncnu

    87cncnu New Member

    Joined:
    Apr 30, 2013
    Messages:
    1
    Likes Received:
    0
    Had similar outgoing server problems with sympatico on my Iconia A110.

    Configure incoming and outgoing mail server as noted in the first post, but used "STARTTLS" instead of "TLS/SSL" and Port 25 for Outgoing.

    Spent 1 1/2 hrs on the phone with Bell, and they had no solution. Just stumbled on it when I was talking to my 5th Bell rep.
     

Share This Page

Loading...