cannot access andriod marketSupport


Last Updated:

  1. steeljake75

    steeljake75 New Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    1
    Likes Received:
    0
    i just got the upgrade to 2.1 (my old moment died in the process of being upgraded :( ) and now i have to get all my app back... howvere, when attempting to access the andriod market a get this:

    A server error has occured. Rety, or cancel and retunr to the previous screen.

    I tried reseting my profile and even tried to acess the market from my PC. I received a notice of a failed security certificate.
     

    Advertisement
  2. someguyatx

    someguyatx Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    185
    Likes Received:
    12
    Leave the original google account in the phone and create a new one. After you connect to market several times without error you can delete the second account from the phone.
     
  3. roadster

    roadster Well-Known Member

    Joined:
    Nov 21, 2010
    Messages:
    154
    Likes Received:
    14
    did you pull the batt and try again before doing anything ele.
     
  4. jjc-fl

    jjc-fl New Member

    Joined:
    Feb 10, 2011
    Messages:
    2
    Likes Received:
    0
    After Sprint replaced my Moment and all the updates completed, I was unable to access the Market, after many hours and B.S. advice from Sprint Tech Support, they upgraded my phone to a new one, but let me keep my old phone. So not one to let something just drop, I decided to try a few things, the one thing that worked was to go into settings, Manage applications, located the Market app, open and a button was labeled "Uninstall Updates". I did this tried the Market and it worked with no problem.

    Give it a shot.
     
  5. mellymoo

    mellymoo New Member

    Joined:
    Jan 29, 2012
    Messages:
    2
    Likes Received:
    0
    I got a LG optsisum and I'm using andriod market online on my laptop, but I press download but they won't download to my phone what's wrong and what do I do
     

Share This Page

Loading...