Support Cannot Access Internal Memory

Discussion in 'Android Devices' started by Infiltrator2K, Mar 31, 2012.

  1. Infiltrator2K

    Infiltrator2K New Member
    5

    Mar 31, 2012
    1
    0
    5
    I S-off'd my HTC Sensation using Revolutionary's S-Off & recovery tool. I also installed the Superuser app to give me 'root' although I simply cannot access the phone's internal memory. (only my 8GB SD card is recognized).

    I've tried everything I can think off, including: uninstalling/reinstalling the drivers, rebooting, enabling USB debugging, factory rest, renaming the ext-SD's drive from H to Z, enabling disk connection type, installing HTC Sync, mounting/demounting,

    Bizarrely, when I physically remove the ext SD card Windows 7 displays a drive, although its unaccessable and PC connect goes into charge only mode with 'disk' option not available.

    I did have trouble installing Superuser 3.0.7 and had to retry several times, also in the apps menu its icon is a green android appose to a grey andoid with cross bones. Does this mean my phone's not rooted?

    I've tried everything I can think of and searched everywhere to resolve this issue so help much appreciated.

    Cheers Ian
     

    Advertisement
  2. Tink-GB

    Tink-GB Well-Known Member
    16

    May 30, 2011
    83
    9
    16
    nr Bath, UK
    After 80+ views..
    Oh dear..

    Try xda developers... As that is where most rom versions come from to start with. There's lots of threads and a complete forums almost for rooting and Rom'ing the Sensation.

    You might have better luck there.
    ;)
     

Share This Page

Loading...