Cannot access voicemailSupport


Last Updated: 2013-03-22 18:36:02
  1. TSellers2

    TSellers2 Member

    At the moment I have to carry my old phone around and put the SIM card into it to get to my voicemail, which is on Rogers.

    Here is what I have tried so far:
    - Tried all three Caller ID settings.
    - Enabled and Disable FDN (normally disabled)
    - Voicemail service is set to 'my carrier' (the only option I get).
    - Changed the Voicemail number in Settings to dial using the area code, no area code, and last 4 digits.
    - Tried to manually dial voice mail from keypad.

    None of these methods have worked so far. When it dials the voicemail number, it disconnects immediately.

    Wondering if anyone else has encountered this?
    Regards, Tom

    Advertisement
  2. ukenterprise

    ukenterprise New Member

    Hi Tom,
    I realise that your Samsung Galaxy 2 voicemail problem is a bit old now but I'm wondering if you found an answer?
    If so would you mind letting me know?
    I bought by partner the same cell phone whilst travelling an now back in Canada this function will not work although everything else seems OK.
    Paul.
  3. ironass

    ironass Well-Known Member

    Hello and welcome to Android Forums ukenterprise! :)

    Depending on which platform the phone is on, GB, ICS or JB, you should be able to open the Dial pad > Menu > Call settings > Voicemail... Voicemail service should be, "My carrier", and Voicemail settings should be your carriers voicemail number, (can be manually set). For instance, on Vodafone UK, mine is set to 121. You should then be able to long press the #1 key on the dial pad to retrieve your voicemail messages.
  4. TSellers2

    TSellers2 Member

    That is the procedure that would normally work for the phone. However, as pointed out, it did not work when the phone was running Gingerbread 2.3.4 so I forgot about it. Since then I upgraded to Jellybean (which slowed the response time down and killed a lot of the connections AUtoproxy used to be able to make. I had simply given up so I just tried again with the different provider I use in the winter and no luck, but I never really activated voicemail on that account anyway. I use a different SIM for work in the summer so I'll have to try again then as well.

Share This Page