Cannot add google account to contactsTips


  1. kianev

    kianev New Member

    Hello droid users!

    I bought my Galaxy S3 for a week and I am very happy with it. First time when I added my google account it took all my existing contacts from gmail and imported them into the phone. But today I noticed that google contacts are no longer avaliable for sync. I tried to add google account into contacts app but I dont have this option. When I go to settings/accounts and sync I see google account and when I enter it, I dont have contacts there...only mail, calendar, instant uploads and so on. Any Ideas why contacts are not part of the google account any more?

    Thank you very much!

    Advertisement
    :
  2. mak916

    mak916 Well-Known Member

    Did you disable your Google contacts? Go into the application manager and look under all. See if you have the Google contacts enabled or disabled. I accidentally had mine disabled last week and couldn't figure it out for a while.
  3. kianev

    kianev New Member

    Dear mak916,

    thank you so much! That was the problem.


    SOLVED
  4. mak916

    mak916 Well-Known Member

    No problem. That's what this forum is for, helping and learning.
Loading...

Share This Page