Cannot boot past LG logo after using software update toolGeneral


  1. coned_miro

    coned_miro Active Member

    As the title says, I boot my phone and i see "LG" but after that, nothing - just a backlit black screen.

    Does anyone have any ideas as to what could be going wrong with my phone??

    Advertisement
  2. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Were you running stock before you
    upgraded
  3. coned_miro

    coned_miro Active Member

    I was not, and stupidly forgot that I had rooted -> can i blast a stock image onto my Lucid or am I SOL?
  4. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Well i was rooted too and got mine and rooted it again but did you have a custom rom installed, or did you mess with the system applications(bloatware)? And did the tool say it was upgraded successfully? If it did then your boot animation would be a little different when the lg screen comes on ot sparks blue the goes to the 4g lte screen
  5. coned_miro

    coned_miro Active Member

    The system update tool said it was successful, but no I do not get blue sparks, and I had no rom on it or anything, just rooted. Now I just see LG then - black.

    If I have an image for a stock rom, how would I go about putting it back on?
  6. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    I think there is a thread for that in the all things root sub forum
  7. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    But it might not work but go there then look for the unrooting thread they talk about restoring the phone to stock
  8. coned_miro

    coned_miro Active Member

    see the weird thing is, when I plug it in powered off, I get a picture of the battery [and its not the original battery, so it must be the 4.0 version, but when i turn the phone on I get nothing
  9. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Have you tried the lg support tool. And clicked on recovery?
  10. coned_miro

    coned_miro Active Member

    I clicked on Recovery, put in my IMEI, and then it wants to re download the 600+ MB file it just installed.
  11. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Then do it
  12. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    It wont hurt to try it again.im not to shabby with phones but i know software installations can mess up occassionally
    coned_miro likes this.
  13. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Your internet could of went out for a second. Your usb cord could of came loose or heck even the usb cable itself might not be the right one its always good to use the original one that came with your phone
  14. coned_miro

    coned_miro Active Member

    Ok I've been at this Coffee Show for like 3hrs, I'm switching to someplace where i can get a stiff drink. I'll Keep you posted when i get back on here. Thank you for teh info you've been supplying thus far
  15. coned_miro

    coned_miro Active Member

    would it make sense to hold Vol Down + Pwr andtry to flash back to normal first?
  16. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    i think that only takes you to a factory reset menu, unless you have any recovery tools installed
  17. coned_miro

    coned_miro Active Member

    Well Im doing that, and it's definitely the ICS version - now I Just need to figure out how to get past this damned black screen
  18. blumeany

    blumeany Well-Known Member

    I bricked mine also. What you want to do is go back to page 2 of the 'Tell us if you got the ICS....' thread. Download the cab file that airtio supplies, as well as the kdz zip. Pull your battery, hold down vol up and down, pop in the battery, then plug in the usb. This should put you in download mode.

    Extract the kdz zip and run the msxml install. Open the UpTest program and on the bottom left you should see something about converting cab to kdz. Click the folder icon and pick the cab file you downloaded. When it is done, it will open the window for the folder where the kdz file is now. Close that app and open the KDZ_FW_UPD app. Set it to CDMA and DIAG and select the kdz file that you created. Then hit 'launch software update' and it should run through it. You should eventually see your phone reboot and, in my case, I saw the first update start to install and then the phone rebooted again. Phone took a little time on the loading screen, but evenually booted up to my home screen and gave me the 'Install Complete' message. I think I'm good again now.

    Only other things I did was I saw in one post that you should go into device manager and disable the LG modem that appears. Not sure if that was necessary in the end though. Hope that helps, and thanks to airtioteclint for his help!
    fatdaddysnacks likes this.
  19. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Thank you blue i havent done much with this phone yet and didnt know if that would be the same since he bricked after installing ics already
    coned_miro likes this.
  20. coned_miro

    coned_miro Active Member

    You guys are amazing. This is the exact reason I love development communities. I'm downloading as we speak [erm, converse?] and I will keep you all updated !
  21. blumeany

    blumeany Well-Known Member

    I'm up and working now. Downloading the big update for ICS via OTA. I've actually got a replacement phone coming. Maybe if it's brand new I'll hang onto it and return the one I have. :D

    It's actually only fair, because I had already exchanged my phone due to data issues, but they gave me a refurb. :p
  22. blumeany

    blumeany Well-Known Member

    Yeah, it's kind of cool because after the file transfer and the phone rebooted, it immediately installed that first update that I had attempted to install with root. That went through, then I was able to download and am currently installing the big ICS update. *fingers crossed* But before this update, it had actually retained had all my settings, which is nice.
  23. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    Lol i have 2 lg lucids too i ordered one online and when i got it the thing wouldnt acrivate so i went to tge storr and they told me its the sim card that was messed up. But they gave me the same phone number that some one already jad amd since the phone never activated thwy had nothing to attach a new sim card too so they gave me a whole new phone for free
  24. coned_miro

    coned_miro Active Member

    Have I done soemthing wrong -> I'm in program writing the .kdz file but all i see is:

    CDMA: wParam = 13, IParam= 76
    Step : DSP Write

    and it keep cycling -> now I'm at 81 and rising

    EDIT: I was impatient, phone just restarted , here's to hoping

Share This Page