cannot connect Nexus One to university 802.1x wirelessSupport


Last Updated:

  1. brucecampbell

    brucecampbell New Member This Topic's Starter

    Joined:
    Dec 8, 2010
    Messages:
    2
    Likes Received:
    1
    We are having trouble connecting our Android Nexus One's to the enterprise 802.1x wireless at our site (the University of Waterloo).

    Android version 2.2.1

    Config:

    SSID = eduroam
    settings : PEAP, MSCHAPV2, and then userid@uwaterloo.ca and password

    Symptoms :

    Connected successfully once, it was working, I was browsing.
    Now it is just saying scanning, connecting, disconnected, over and over

    I tried a forget of the SSID and re-entered everything.

    It works fine on our captive portal wireless SSID.

    Others here have reported the same issue, they get connected, but some
    time later, it fails.

    Our site uses Aruba wireless, we are on ArubaOS 3.4.2.7 and
    a globalsign certificate

    Each day we have about 5,000 users of the same 802.1x SSID at our site, on Windows, Ubuntu, iphones, macs, etc. It appears to be just the Android that is having difficulty.
     

    Advertisement
  2. brucecampbell

    brucecampbell New Member This Topic's Starter

    Joined:
    Dec 8, 2010
    Messages:
    2
    Likes Received:
    1
    chimphappyhour likes this.
  3. chimphappyhour

    chimphappyhour Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    545
    Likes Received:
    87
    I certainly hope it is fixed in Gingerbread. I'm having this issue on an open network. My G1 works just fine on it as did my N1 when I first got it. Then along came the update and.... well, yeah. IT was at a loss as to what was going on. Now I know and hope it's fixed. Come on Gingerbread!
     
  4. Petr Tuma

    Petr Tuma New Member

    Joined:
    Jan 7, 2011
    Messages:
    1
    Likes Received:
    0
    I've got the same problem with my Android 2.2.1 phone, however, I notice that the connection settings are not remembered correctly. When I edit the connection and select MSCHAPV2, next time I open the same connection the setting is changed to NONE. When I change it back, the next attempt at connection succeeds. So it looks more like GUI/settings issue to me than the wireless transport itself ...

    Petr
     

Share This Page

Loading...