cannot connect to android marketSupport


Last Updated: 2011-08-09 00:00:50
  1. dbbd

    dbbd New Member

    Got my new xperia mini 10x today, and wanted to head to the a-market.
    The phone teels me I need to set up or sign -in with my google account. No problem, I have one.

    When I fill in the user/password, it goes on for awhile, then fails. No reason specified (except that maybe the service is unavailable).

    Now the details.
    1. I have a 2G sim. I do not have, and will not have a 3G account & sim. I simply refuse to pay the prices. I am trying to work through wifi. Wifi works fine, I can login to gmail on the browser just fine.

    2. I do not have a micro-sd yet. Its in the mail.

    3. android 2.2 update 1

    Any ideas? (I know without an SD, I won't be able to download anything, nut at least I'd be able to browse).

    Thanks,
    Dan

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to the forums, dbbd.

    I had a similar issue a while back with my Samsung Fascinate, and thought it had something to do with the Market's basic, well known instabilities now and then.

    But I went ahead and removed my Gmail account in the application manager, cleared all Google related data and caches, including Gmail storage, etc, rebooted my device and started over with Gmail and Market.

    That did it. I think that once in a while some of the items in caches just get corrupted and need to be cleared and restarted to regain full functionality.

    It's worth a try.. takes a few minutes, but could remedy your issues.
  3. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Another one to try as this has resolved this type of issue before:

    Main Menu > Settings > Applications > Manage Applications > Menu Button > Filter > All > Market > Uninstall Updates.
  4. dbbd

    dbbd New Member

    I do not have a gmail account in the application manager (at least not that I know of). Except accessing gmail via the browser, I was never able to set up a google account on the phone yet. It is brand new.

    Dan
  5. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Have you tried uninstalling the updates as advised above yet?

Share This Page