Cannot connect to my home serverSupport


  1. whyme

    whyme New Member

    Hi,

    I'm out of Ideas.

    I have a web/other server at home. Using DynDNS. Everything works for a remote user trying to connect from a PC.

    If I try to connect to my web site, webUI for uTorrent, or VNC from my phone the connection errors out.

    I'm trying to use my cell service provider to connect. Not Wifi or something that wouldn't work through DynDNS. If I change settings to try to connect locally, using wifi and no dyndns, it works.

    web error I get is:
    Error 502 - Bad Request
    The server could not resolve your request for uri: whatevermyhomeservernameis.dyndns.org/

    My phone is rooted and running Cyanogen 6. HTC Dream (G1).
    All other servers seem to work, just not mine. And as I said my server works fine for PC user.

    It used to work. I'm not sure what I did, but it may have happened after I updated to Cyanogen 6 from 4.2... not sure as I didn't need to access my server remotely for some time after my upgrade.

    I've tried searching for a fix, but I get results that have little to do with this issue. I'm about ready to choke a bitch!

    Also:
    AndFTP works fine from my phone to a separate server on the same domain....
    I can use a service like HideMyAss.com to view my webpage on my phone.

    WTF, mate?

    Edit:
    whatevermyhomeservernameis.dyndns.org is not the name of my home server.

    Advertisement
    :
  2. whyme

    whyme New Member

    Thanks for the move.
    I'm new here, if you couldn't tell.

    Added news:
    I had a buddy who has a standard HTC Hero attempt to access the website on my server.... it worked for him.
  3. fratermus

    fratermus Well-Known Member

    WAG: It is common for small home-style routers to fail to handle requests that start inside the LAN, go "outside" then come back to the LAN.

    More info here.
  4. whyme

    whyme New Member

    I'm trying to connect using my cellphone data provider. Not the same LAN as my server.
    Thanks for the reply, but I know better than to do that.

    It really seems to be an issue with only my phone and only when connected through a wide area network...
  5. whyme

    whyme New Member

    OK... I reverted to the old firmware and it still doesn't work.
    I also checked my host file and there are no references to my site.:mad:
  6. ChaoticMN

    ChaoticMN New Member

    I'm going crazy trying to connect to my home router also after just updating to CyanogenMod V6.0
    Radio - 2.22.23.02
    Amon_RA Recovery 1.7
    It must have something to do with this ROM!!!! If not someone please help. My router does detect the phone and has a IP address along with a MAC code I've tried to connect to exclusively. The phone searches and recognizes my router, "obtaining IP address", "remembered" but then disconnects, then starts to scan again.
Loading...

Share This Page