1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Cannot connect to the internetSupport


Last Updated:

  1. njg1225

    njg1225 New Member This Topic's Starter

    Joined:
    Jul 9, 2012
    Messages:
    2
    Likes Received:
    0
    I got my first ever smart phone a couple of days ago so should start by saying that I know next to nothing about operating them!!

    To begin with I was fine, but then this evening I suddenly seem to have lost the ability to connect to the internet.

    I'm not sure what information I need to give that will help solve the problem. In settings, WiFi, it says I am connected to my home WiFi service. The signal strength icon at the top of the screen is fluctuating between 2-3 bars.

    I don't know how the phone connects when I am out of my home and I'm not sure where I need to look to identify the problem.

    If anyone could direct to me what I should be looking at I would be very grateful.

    Nicole
     

    Advertisement
  2. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Joined:
    Jun 14, 2011
    Messages:
    1,042
    Likes Received:
    151
    Hi Nicole, congratulations on your first smart phone :).

    Does this problem of no internet connection occur only when you are away from the Wi-Fi connection?
     
  3. OverByter

    OverByter Resident Slide Rule Guru

    Joined:
    Dec 12, 2010
    Messages:
    4,000
    Likes Received:
    921
    Turn off your Wifi on the phone and then reconnect and see if that resolves the issue.
     
  4. njg1225

    njg1225 New Member This Topic's Starter

    Joined:
    Jul 9, 2012
    Messages:
    2
    Likes Received:
    0
    Hi.

    No, the problem was ocurring both when I was in range and out of range of my home wifi.

    After posting my original message i continued playing around with the phone and managed to 'solve' the problem by switching everything off, and then back on again. There were a few worrying moments after switching on when all my photos seemed to have disappeared!! but everything just seemed to sort itself out after a few minutes.

    I still don't really understand what the problem was, or how it got solved :eek: but at least it seems to be working again now.

    Thank you for taking time to reply.
     

Share This Page

Loading...