Cannot connect USB to computer....Idk what else to try.


Last Updated:

  1. onesicktexan

    onesicktexan Well-Known Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    82
    Likes Received:
    5
    Hi, im trying to get back to stock on a LG Ally. The whole thing seems easy, ive done alot of work on my DX so this is easy, but for w.e reason i cannot get my computer to recognize the phone. I've installed all the drivers from the "How to get back to stock" thread in "all things root" and ive installed drivers from LG's website. The computer installs them fine but when i open LGMobile it says "dissconected, please connect phone." Mass storage is turned on, and ive tried this on multiple computers at work.

    Any help would be GREATLY appreciated, this is really bugging me.
     

    Advertisement
  2. skater95

    skater95 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    339
    Likes Received:
    47
    If your doing the LG mobile update tool, you have to have debugging on
     
  3. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Yes please turn debugging on and to prevent issues later on install the lg mobile tool from lg's website if you dont see any images or the buttons are replaced with ?????

    Pm me if you have any more troubles

    --death
     
  4. onesicktexan

    onesicktexan Well-Known Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    82
    Likes Received:
    5
    Yea it was the USB debugging, I though I had turned it on but obviously not. Thanks guys, I really do appreciate it.
     
  5. that mj chick

    that mj chick Member

    Joined:
    Oct 10, 2010
    Messages:
    7
    Likes Received:
    0
    Mine is having the same problem. What do i do to debug it?
     
  6. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    settings>applications>development>and check the box next to usb debugging
     
  7. vantully

    vantully New Member

    Joined:
    Oct 3, 2010
    Messages:
    1
    Likes Received:
    0
    Trying to get back to V6 to get the VZB update. LG Update Tool doesn't work for my Ally..no matter what I do can't get the app to see my phone..Yes, debugging is on and sdcard removed, have it all in its own little LGVS740 folder.. using vista 32

    "The USB cable and your cellphone are not connected.\nPlease connect your phone and wait for connecting \nthe USB port for a while and press the [009,700,147,062,092]'Restart'[009,400,102,102,102] button."

    Any ideas????
     
  8. Chris45899

    Chris45899 New Member

    Joined:
    Oct 16, 2010
    Messages:
    3
    Likes Received:
    0
    Ok mine is on debug an still says disconnected please help the setup wizard wont work and cant reboot or anything do you kno if i can do it through computer or anything?
     

Share This Page

Loading...