Cannot delete photo in gallery?? helpSupport


Last Updated:

  1. Liam548

    Liam548 Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2011
    Messages:
    383
    Likes Received:
    21
    i took a photo earlier on the note and must have clicked upload via google+ or picasa or something and now I cannot get rid of the photo from gallery, even if i remove it from google+.



    Any ideas as it is driving me mad.


    See

    [​IMG]
    Uploaded with ImageShack.us
     

    Advertisement
  2. PetiePal

    PetiePal Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    755
    Likes Received:
    43
    You removed it from google plus?

    Go into the accounts under settings and sync google accounts. Kick off a manual sync, it should remove.
     
  3. Liam548

    Liam548 Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2011
    Messages:
    383
    Likes Received:
    21
    sorry, where do you mean, I have deselected all syncs in google and the photo is still there
     
  4. PetiePal

    PetiePal Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    755
    Likes Received:
    43
    Not de-select. The problem is the photo was ALREADY synced to your phone. You need to delete it in Google Plus, then RE-SYNC it with the phone. It should know there's no folder or photo anymore on the web and replicate that on the phone.
     
  5. RBacio

    RBacio Member

    Joined:
    Jan 16, 2011
    Messages:
    7
    Likes Received:
    0
    See the little picasa emblem bottom left. Log into your Google account go into picasa and delete it from picasa. Refresh your phone. My mothers GS3 does the same thing.
     
  6. PetiePal

    PetiePal Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    755
    Likes Received:
    43
    Sounds like your Google Plus albums. When you first set up the Google Plus app on your phone.. it will ask if you would like to turn on Instant Upload.. which automatically uploads all photos from your gallery into Google Plus. You need to turn that off. Also when you create a Google Plus account, it automatically creates a Picasa Web Album account for you.

    First.. turn off the instant upload option by deleting Google Plus app from your phone and re-installing it.. during the setup, turn off instant upload. Also go into Settings>Accounts & Sync.. and uncheck "sync Google Photos"

    To delete the albums from the phone you will need to login to Picasa and remove them. Its the same password and username used for your Google account.
    Sign into https://picasaweb.google.com/lh/myphotos
    From the My Photos page.. click the album you'd like to delete
    Click Actions>Delete Album
    Select OK to confirm and delete
     
    winniebago and syx like this.
  7. Liam548

    Liam548 Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2011
    Messages:
    383
    Likes Received:
    21

    bingo. Took some doing as that rubbish picasa thing was in french when i went to it on the laptop.

    Now if only I could get that side bar back.... is it a widget or a setting somewhere? It crashed when I clicked an icon for an app I had disabled.

    Thanks for your help.
     
  8. PetiePal

    PetiePal Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    755
    Likes Received:
    43
    Hold the back button.
     
  9. QualMod

    QualMod New Member

    Joined:
    Dec 29, 2012
    Messages:
    1
    Likes Received:
    0
    Isn't there a some way to delete directly from the Gallery without having to go through a seperate app/site to delete? So not intuitive and annoying...
     
  10. lcneed

    lcneed Well-Known Member

    Joined:
    Nov 12, 2012
    Messages:
    601
    Likes Received:
    99
    No. That's why I turned off instant upload. I have unlimited data and don't mind the upload backup, but I want to be able to control and delete pics easily.
     

Share This Page

Loading...