Cannot Detect my phone in ODIN 4.38


Last Updated:

  1. sohanblues

    sohanblues Member This Topic's Starter

    Joined:
    Mar 2, 2012
    Messages:
    5
    Likes Received:
    0
    i'm trying to install CWM...but having connection probs.....
    i tried to connect but Odin doesnt detect my phone......is it because my phone is rooted??......i'm using Samsung Galaxy pop plus sGt5700i GB 2.3.6.....with in built 832 mhz processor

    plz how do i detect it on odin multi downloader 4.38.....i want to install CWM & Cygenmod9....plz help :(
     

    Advertisement
  2. alpha0990

    alpha0990 Well-Known Member

    Joined:
    Nov 11, 2011
    Messages:
    550
    Likes Received:
    61
    did u connect the phone b4 opening odin?
     
  3. sohanblues

    sohanblues Member This Topic's Starter

    Joined:
    Mar 2, 2012
    Messages:
    5
    Likes Received:
    0
    yes i did........i connected the phone(switched off)...after the selection part of ops(TASS_v1.0.ops) & one package(tass-recovery-cwm) process n all.........but still it does not show up in odin COM port

    or is it i'm using wrong version of ODIN ??, my galaxy pop is the new version which was launched after 600mhgz one which had froyo, does my phone has no ODIN for it..?????

    i also installed drivers and also switched a new usb cable but having still the same result.........my phone gets connected normally and i transfer files everytime....so i think no issue of drivers i think...

    plz elp am i doing something wrong or missing some thing...i Folowed each and every step as per XDA forums Clockworkmod installation

    plz help.:(
     
  4. alpha0990

    alpha0990 Well-Known Member

    Joined:
    Nov 11, 2011
    Messages:
    550
    Likes Received:
    61
    try a different version of odin. that sometimes helps.
     
  5. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,093
    Likes Received:
    15,690
    Thread moved to Galaxy Spica section
     

Share This Page

Loading...