1. Androidforums is going down shortly (7:00pm Central) for a few minutes of maintenance. We apologize for any inconveniences - will not take long!

Cannot do anything with micro SD cardSupport

Last Updated:

  1. KouDy

    KouDy Active Member

    I have 32GB SanDisk micro SD in my Transformer.
    The transformer won't let me do anything at all to the card. I can read it but writing and deleting is out of the question. It appears deleted in the first moment but then the file reappear back just like it was never deleted.
    Windows won't even mount the card.
    I tried linux too (before my laptop broke) i managed to mount it there with no problems. Deleting again out of the question. I tried fdsik to check, i tried to dd the card with all zeros. Nothing seems to work.

    Does anyone have similar problems?

  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Haven't had any problems with mine (old 8Gb that came with my Droid).
    Have you tried formatting it?
  3. KouDy

    KouDy Active Member

    Windows won't format it. Linux won't format it. And as for Android, i couldn't even find a way to format it :)
  4. KouDy

    KouDy Active Member

    After day of research i figured out it's highly likely problem with first sector on the card. PBR seems to be completely broken. That signs the card is physically damaged so i will send it back for warranty claim or just buy new one.

Share This Page