Cannot enter recovery mode


  1. Gaughranorama

    Gaughranorama Member

    Hi, I'm trying to root and unlock a Galaxy Mini on Gingerbread 2.3.6. I have the upd_1.zip in the root of the SD card but I cannot enter recovery mode to run the file. I've tried 20+ times now but every time it just boots normally. I only got the phone last night and haven't installed anything yet or changed any settings. Can anyone help please?

    Advertisement
  2. Caro332

    Caro332 Well-Known Member

    You would need to root before you can install recovery. Make sure you have rooted your phone and installed recovery. THen you should be able to boot into recovery without any problem.
  3. Gaughranorama

    Gaughranorama Member

    Cheers for the reply Caro. I am rooted alright. problem was my phone is a s5570i and not a s5570. The key presses for recovery mode are different. I'm now trying to unlock it and am having problems finding the unlock key in the bml5 file. Anyone know where to look. I've tried FF FF FF FF FF FF FF FF 30 30 30 30 30 30 30 30 and 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 05 FF FF FF FF FF FF FF FF FF FF FF FF FF FF that I found in a thread on xda but neither take me to the code for this phone :(

Share This Page