Cannot enter USB mode...Support


  1. xer0615

    xer0615 Member

    So my phone, ZTE merit, will still charge when it is plugged into my pc, but it has become seemingly unable to enter usb mode for file transferring etc.. Im beginning to believe this may be why I had trouble rooting, as the device wasnt being recognized?

    When I plug the device in, instead of making the usual 2-tone beep that indicates a new usb device activated, my computer instead makes a dull 3-tone beep that I have never heard.. but when I unplug it, it makes the usual "usb disconnect" sound... does anyone know what im talking about and what it indicates?

    I've tried turning on and off the debug mode, powercycling both my pc and my phone, tried a different cord as well as a different compute rwith no success. am I to understand that this phone that is less than 2 months old is already going bad?? I know it is an off brand, discount phone model but really.. so soon?

    Advertisement
  2. redfield88

    redfield88 Well-Known Member

    Sadly, this is a known issue for the ZTE Merit. The port in the phone wears down after awhile. Sometimes quicker than others, Mine hasn't had any issues thus far. Hopefully I didn't jinx myself.
  3. Motorhead1991

    Motorhead1991 Well-Known Member

    That was the first sign of mine going out. Pull the battery out and CAREFULLY wiggle the USB plug on the phone, see if it shows any radial movement (twisting).
  4. redfield88

    redfield88 Well-Known Member

    Not sure if you've ever used the merit before or not. But your post is absolutely useless. Merits have one option when you plug them in. And that's to turn on USB mass storage. You can turn it on or off, there are no other options.
  5. out of ideas

    out of ideas Well-Known Member

    the USB ports on these phones are absolute junk. I already know two people whose wore out in a couple months. Mine was going out soon on my first merit.
    you can get away with pinching open end of the usb hook-up closed with your finger or gently with a needle-nose or something. It won't last forever,but it bought me a couple more weeks.
  6. stayboogy

    stayboogy Well-Known Member

    your issue sounds like a phone error and less like the usb port coming loose

    you need to take off the back cover and press the reset button next to the camera lens--see attached picture

    reboot the phone and now see if your usb is working correctly

    Attached Files:

  7. kingmt

    kingmt Well-Known Member

    It should be possible to charge with a bad USB port but no data.
  8. out of ideas

    out of ideas Well-Known Member

    It could still charge and not have data. My first merit has been doing the loose usb thing for a while. and two people I personally know had it go out.

    charges sometimes, sometimes don't, sometimes data, sometimes not

    i would love this phone a lot more if the usb weren't junk.

Share This Page