Cannot get contacts to syncs with GmailSupport


Last Updated:

  1. chipster314

    chipster314 Active Member This Topic's Starter

    Joined:
    Feb 22, 2011
    Messages:
    30
    Likes Received:
    1
    I do not have a data plan but can't you still sync over WIFI? I am trying to Sync my Contact and they do not show up on Gmail. I can go online and do it there and it will show up on my phone.
     

    Advertisement
  2. funpig

    funpig Well-Known Member

    Joined:
    Nov 29, 2010
    Messages:
    612
    Likes Received:
    69
    When you create a contact on your phone, are you saving it as a gmail contact, a pc sync contact or a sim contact? Usually it defaults to a pc sync contact and you have to change it before you save.
     
  3. elleestbelle

    elleestbelle Active Member

    Joined:
    Jan 26, 2011
    Messages:
    38
    Likes Received:
    0
    check the options on the phone. you can choose to sync your gmail contacts with your phone or not.

    i chose not to because simply there are far too many contacts that gets mixed up
     
  4. chipster314

    chipster314 Active Member This Topic's Starter

    Joined:
    Feb 22, 2011
    Messages:
    30
    Likes Received:
    1
    Well just getting back to this, I looked at contact and it says PC Sync Contact, so how do I change it to gmail?
     
  5. chipster314

    chipster314 Active Member This Topic's Starter

    Joined:
    Feb 22, 2011
    Messages:
    30
    Likes Received:
    1
    Never mind figured it out. You can only select contact type when first putting in new contact.
     
  6. karendar

    karendar Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    513
    Likes Received:
    60
    The joy of LG and their PC suite... ;)

    That issue should be resolved in my v20B ROM... No more LC PC suite! :D
     

Share This Page

Loading...