Cannot get Messaging Notification to Stop


Last Updated:

  1. mdevine

    mdevine Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    64
    Likes Received:
    0
    I am using ChompSMS as my default SMS application. However, I cannot get the new message icon for Messaging to stop showing up at the top of screen when I get new text. I have gone into Messaging- Setting- Disable the Notification check box. It does not seem to matter- the icon continues to show up. It is just very annoying as it takes extra steps to clear the icons when I get new texts.

    Any ideas what could be going wrong? Why wont the notification stop even though I unchecked the appropriate box?

    Thanks
     

    Advertisement

Share This Page

Loading...