Cannot get my Droid to vibrate on text message?!Support


Last Updated:

  1. Kevinb77

    Kevinb77 New Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    3
    Likes Received:
    0
    First of all love the forum guys. I have learned a lot from it. I just cannot seem to figure out how to get my phone to vibrate when I get a text message. I get the blinking indicator but when my phone is set to "Ringer Volume" with the phone vibrating icon I get nothing on text's :-(

    Thanks!
    - Kevin
     

    Advertisement
  2. mcadam

    mcadam Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    119
    Likes Received:
    33
    Open messenger, hit menu button, go to bottom, select "vibrate".
     
    cds.cdscds likes this.
  3. Kevinb77

    Kevinb77 New Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks Mcadam! Man this phone is amazing, it can really be customized in every way possible. I am still a newb to smart phones so thanks for your patience. :)
     
  4. mcadam

    mcadam Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    119
    Likes Received:
    33
    Glad I could help.
     
  5. DuckHunter

    DuckHunter Active Member

    Joined:
    Nov 15, 2009
    Messages:
    29
    Likes Received:
    1
    changed the setting in messaging and also changed the setting in my email to vibrate. Phone will not vibrate when getting mail or text. Only notified by the green light when phone is in vibrate. Pulled battery, restarted phone, still no vibrate. Vibrate works great when getting a call.

    Any other suggestions or I am heading to Verizon for exchange?
     
  6. patman244

    patman244 New Member

    Joined:
    Jan 25, 2010
    Messages:
    3
    Likes Received:
    0
    to mcadam,

    i realize that that will make the phone vibrate when i would get a text message but is there a way it would only vibrate for my texts when i have my phone on vibrate? i dont want it vibrating for all my texts when i have my ringer on silent or the ringer actually on.. is there a way to have the texts vibrate only when the vibrate ringer is selected? thatd be grand..
     
  7. superglen99

    superglen99 Active Member

    Joined:
    Nov 19, 2009
    Messages:
    33
    Likes Received:
    0
    partman if you use handcent and go to settings>notification settings> select only when volume set to vibrate. handcent is waaaaay customizeable and much better than the stock messenger app IMO
     
  8. doomedromance

    doomedromance Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    It's not your fault. This part of Android is stupidphone. Why do I have to go to setting then go to messaging setting then go to email setting then go to corporate email settings then go to google voice setting then go to gchat settings. I can understand changing it in Meebo or Handcent. But the native stuff like messaging? Come on! I don't see why there's no sound profiles and no dedicated area to change all your sounds and notifications on the phone. Every other OS in the world other than the iCrap does this. My cellphone from 1952 did this.
     
  9. patman244

    patman244 New Member

    Joined:
    Jan 25, 2010
    Messages:
    3
    Likes Received:
    0
    ok ive used handcent before and i liked it alot but whenever id get a text, id get 2 notifications because of the stock messaging app. how do i stop that?
     
  10. mcadam

    mcadam Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    119
    Likes Received:
    33
    Go into the stock messaging app settings and uncheck notifications.
     
  11. patman244

    patman244 New Member

    Joined:
    Jan 25, 2010
    Messages:
    3
    Likes Received:
    0
    does handcent affect my battery life at all?
     
  12. evanf19

    evanf19 New Member

    Joined:
    Nov 28, 2010
    Messages:
    1
    Likes Received:
    0
    I just got a droid 2. How do i make it viberate for text messages?
     
  13. FireManBlazeBid

    FireManBlazeBid New Member

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks for that one McAdam...good looking out.
     
  14. Experimentalist

    Experimentalist Well-Known Member

    Joined:
    Dec 15, 2010
    Messages:
    45
    Likes Received:
    1
    Go into your text messaging area.

    Click on the menu icon.

    Click on Message Settings.

    Scroll down until you see VIBRATE, then make sure it has a check mark.
     
    SAHPhoto likes this.

Share This Page

Loading...