Cannot get to the full Engadget siteSupport


Last Updated:

  1. Hi Ho

    Hi Ho Active Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    43
    Likes Received:
    2
    I have always had access to the full Engaged site from my phone and it is in my bookmarks. Suddenly it goes to the mobile site and I cannot get to the full site. I have cleared cache, cookies, and changed the UAString in about:debug to no avail. Mobile sites are disabled in settings and no other sites load in mobile view.

    I don't like the mobile view. Is anyone else having this problem?
     

    Advertisement
  2. Doomstang

    Doomstang Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    474
    Likes Received:
    253
    I just tried it and it showed up mobile like yours. I check the site daily and had it bookmarked but now it seems they changed something to make it load like that.
     
  3. R1_Rydah

    R1_Rydah Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    165
    Likes Received:
    21
    my stock browser does the same... but skyfire, and miren still load the full site
     
  4. gunflight

    gunflight Member

    Joined:
    Jun 10, 2010
    Messages:
    9
    Likes Received:
    0
    This is pissing me off. I have everything setup to recive full websites on my evo and now engaget won't load the full site. It doesn't even have the option to load the full site from a link. Anyone have a fix for this?
     

Share This Page

Loading...