1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Cannot hear calls


  1. jefm

    jefm Member

    Wondering if anyone has had this problem with their Maxx. I've noticed similar threads for other Droid phones but not the Maxx.
    Cannot hear call, inbound or out, on the built in phone earpiece.
    Call can be heard while on speakerphone or bluetooth.

    The problem is sporadic on my phone. I enabled the tone on connect, you do not hear that tone either. The phone has done this for months, it's been through two updates, multiple reboots, etc. No rhyme or reason as to whether you'll hear the call or not.

    This morning I had my phone deconfigured from corporate EC500 call forwarding, just to test (even though nothing is installed or configured on the phone for EC500). Someone also suggested taking out of the Otterbox, which I did. It did not work right away, but about half an hour after I can hear calls on the phone and can still hear them now.

    People have said my earpiece is probably gunked or the Otter is blocking it somehow. I get what their saying but I find it hard to believe either of these conditions block all sound entirely, even the loud "DOOT" sound when hanging up.

    Thanks for any help. Great phone with no other problems, if only I can hear my calls.

    Advertisement
  2. razrclive

    razrclive Well-Known Member

    What is 'Otterbox' ?
  3. la sal

    la sal Well-Known Member

    razrclive likes this.
  4. jefm

    jefm Member

    Thanks La Sal, we almost double posted ^^

    I have the Defender. Probably overkill but I haven't broken the phone yet either.

    And, following previously mentioned advice, I've had it out of the Otterbox all day and am able to make calls. I'll drag it around like that for a while and see what happens.
  5. razrclive

    razrclive Well-Known Member

    maybe the case is preventing the earphones plug from fully seating in socket. I don't know but thought it might be worth checking.
  6. jefm

    jefm Member

    Hi Razrclive,
    Thanks for the reply. I'm not using a plug-in fashion earpiece or headphone, it's just the plain ol' top of phone mini speaker, opposite the big ringer speaker and big camera. I also clarified my OP a little.
  7. awriternot

    awriternot Well-Known Member

    My husband has the defender & doesnt have that issue. I purchased the commuter for the backing (easier for those that like to slide in pockets) and didn't experience that either. I ultimately reverted back to Trident though.

    Do you by chance have an auxiliary cord plugged in (like for music in the car)? I noticed mine did that & I had to either unplug or put on speaker.
  8. jefm

    jefm Member

    awriternot,

    Thanks for the reply. In my limited testing, I found the phone has the problem with or without the Defender installed. So I ruled that out for now....

    This is not my condition as I have nothing plugged into nada when doing my phone call tests HOWEVER your reply drove me to fool around with the headphone jack while test calling. When not cooperating, my phone acts just like headphones are plugged in. Thanks for mentioning the headphone jack, seems unrelated but i never gave it a first thought. So maybe the jack is bad. Doh, hardware. But I plugged in speakers and really wiggled the jack, gave everything a few "tech taps" and maybe that will fix it for now.
  9. awriternot

    awriternot Well-Known Member

    Update if/when you figure it out. Good luck!
  10. mtollin

    mtollin Well-Known Member

    I think I have same problem. I am 100% stock. When it happened I would reboot phone and it woulf be OK. Finally tracked mine to a bug in Blue Tooth ever since ICS. Sometime after using BT I can no longer hear calls. If I turn off BT instead of leaving it on for auto connection, I no longer have the problem.

    Sure it's an ICS bug.

Share This Page