Cannot hear or be heard while making calls since 2.2 updateSupport


Last Updated:

  1. dbenge947

    dbenge947 Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    13
    Likes Received:
    0
    So I updated to 2.2 OTA this morning and since then I cannot hear anyone and they cannot hear me while making phone calls. I tried the *228 and reprogrammed my phone with no luck. Is anyone else having this issue? I even tried customer service and could not hear the automated system.
     

    Advertisement
  2. Ezra

    Ezra Member

    Joined:
    Sep 22, 2010
    Messages:
    11
    Likes Received:
    11
    I am also having this issue. I tried rebooting the phone but still I can't hear or be heard by anyone. I read on another forum that someone had to uninstall launcher pro when they put a pre-release version of Froyo on their X. However I don't have launcher pro and I preformed the official OTA update this morning. I read somewhere else that the problem was fixed after a factory reset but I really don't want to have to do this. Anyone else have any suggestions?
     
  3. hub_cap

    hub_cap Member

    Joined:
    Jul 30, 2010
    Messages:
    6
    Likes Received:
    0
    Had same issue ---- I fixed mine by just re-setting the phone. (powering off/on).
     
  4. Ezra

    Ezra Member

    Joined:
    Sep 22, 2010
    Messages:
    11
    Likes Received:
    11
    *Updated*
    I just did a battery pull after simply rebooting the phone several times and that fixed the issue =D
     
  5. kk4df

    kk4df Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    153
    Likes Received:
    67
    I have a friend at work who had the same issue. The phone would still make calls and answer, but no audio for either caller until he powered down his phone and turned it back on.
     
  6. LaZeR

    LaZeR Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    428
    Likes Received:
    65
    Had this strange bug randomly occur on the first non-official 'beta' and was the sole reason I switched back at the time to 2.1. I sure hope this is a fluke and doesn't start re-occurring on this official 2.2 :(
     
  7. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    I find this sometimes happens when I've been listening to music with headphones.

    The phone didn't recognize that the headphones were removed and instead, is trying to output the sound out through the headphone jack.

    A reboot certainly fixes it, but so does plugging in headphones and unplugging them :)
     

Share This Page

Loading...