Cannot Install ADT - WST?


Last Updated:

  1. PerfectReign

    PerfectReign Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    50
    Likes Received:
    0
    I'vbeen having the darndest time trying to install the ADT. I'm running Ubuntu 9.1 with Eclipse 3.51. I've been trying to get the ADT installed and am having trouble with dependencies.

    I have so far successfully installed the GEF plugin and managed to install the Android DDMS.

    However, it is looking for the WST -

    Looking with my buddy, Google, I found the WST is another add-on (plugin?) that is used. I see links here - Eclipse Web Tools Platform (WTP) Downloads and here - Web Tools Platform (WTP) Project

    however, I have no clue how to install.

    Help?
     

    Advertisement

Share This Page

Loading...