cannot mount SD card in gt540Support


Last Updated: 2012-09-19 23:50:09
  1. ramanz_007

    ramanz_007 New Member

    hii

    i recently got my phone repaired from auth service station.. they replaced the pcb of my set.. but now when i insert the sd card it doesnt read it .. i get a notification that "SD card removed. insert a new one". i tried changing the card but it still wont work...

    Advertisement
  2. nygee1jc

    nygee1jc New Member

    try not pushing it all the way to the edge i had that problem and i slid it back slowly until it read hope this helps.
  3. Delsus

    Delsus Well-Known Member

    Have you tried going to settings, storage then tap "mount SD card" might need to do that after the PCB was replaced
  4. spartan15

    spartan15 New Member

    Help me Guyss..
    Why my lg gt540 not showing sd card...even i reset my mobile with hard reset..
    if i check settings-->sd card&phone storage settings it showing unavailable..
    not any card is showing on it..
    even phone unable to connect pc with debugging mode..
    plzzz guyyss help me
    sorry for my english.........
    thnx in advanced...
  5. spartan15

    spartan15 New Member

    Help me Guyss..
    Why my lg gt540 not showing sd card...even i reset my mobile with hard reset..
    if i check settings-->sd card&phone storage settings it showing unavailable..
    not any card is showing on it..
    even phone unable to connect pc with debugging mode..
    plzzz guyyss help me
    sorry for my english.........
    thnx in advanced...
  6. seanamos

    seanamos New Member

    My Droid can't access the SD card anymore. It has an error message at the notification bar, "SD card removed. Insert a new one". I have tried replacing with another one, same problem. Formatted it using a Hi-Speed Card Reader/Writer and replaced it, nothing. Anyone knows a solution to this problem?
  7. altnaharra

    altnaharra New Member

    tried this and it dont work!

    has anyone actually got a fix for the problem with the cards!!! or are they all just tries!!!! because it is so annoying trying and nothing!!
  8. decade

    decade Well-Known Member

    hve same problem since august last year, alrdy tried various method to fix it but none are succesfull..
    one day by chance my phone detect the SD card, then I install ICS by mike and my phone detect the SD card after that. Several days later I switch back to ASIS 2.3.7, and my phone still detected the SD card, 2 weeks after that my phone fails to detect the SD card...

    NOW... hoping my phone to detect the SD card to install ICS again..
  9. brikel

    brikel Member

    Same problem but I have also found that "the gate "that holds my SD card has come away.tried to fix it but it wont stay in. Is it repairable? or do I ave to run my LG 540 without the SD card?
    TIA
  10. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

  11. gurpreetsingh

    gurpreetsingh Member

    i m having same problem may be its cause of the softwares we installed
    i have a all thigh rooted gt540 with custom rom
    i tried may times changing rom but not working
    i think re-installing fastboot and clockworkmod recovery may help
    Do anyone know how to do that?????..
  12. uzisuicide360

    uzisuicide360 New Member

    I Seem to also suffer this issue , but interestingly enough , using a normal 128mb microSD from an old nokia works , just the 4gb and 8gb MicroSDHC that don't o_O

Share This Page