cannot mount transform to windows 7Support


  1. bntheman

    bntheman New Member

    I know that this problem has been asked here several times, but after trying some of the suggestions, I yet still have a problem with trying to connect my phone to my PC. My problem had started likle this.... When I had purchased the transform, first owned a PC running Windows XP SP3. For the most part, I did not have any problems connecting. Sometimes there was a glitch where all I had to do is reboot the phone. Then that PC got seriously infected to the point of putting the system RIP. I just got a new PC, running Windows 7. Just within the first try I got a message stating that the device driver was not installed successfully. So I unplugged the usb cable and rebooted the phone and the PC. I then reconnected the phone, but this time I got a message stating that the device was not recognized. I then called sprint. They tried doing somethings from trying different ports to reinstalling the phone back to manufactured state with no success. They then told me that I should bring it in to be tested. The from the store said that the phone is fine and they were able to mount the phone with there PC. They did replace the usb cable wire, and told me to try doing with thiss new wire. However, that did not solve the problem. I then did some research and found a link stating to try downloading and installing the Android SDK and the ADB driver. I did that and it did fix the unknown device issue, but I still did not get the connenct usb icon from the notification pulldown bar. In addition, the device manager reporting a code 10 error in the ADB Samsung Composite driver.

    Advertisement
    :
  2. bntheman

    bntheman New Member

    new update....
    I decided to try installing PdaNet, but that did not fix the problem either. I now get a new error from the installer wizard stating that an Android device was not detected (Error=103). Furthermore, I still don't get a USB connected in the phone's notification bar and the Adb device driver still displays a yellow icon stating device could not be started (code 10).
  3. [TheAndroid]

    [TheAndroid] Well-Known Member

    Make sure USB Debugging is on and try again.
  4. bntheman

    bntheman New Member

    Thanks for the tip, but I have tried that both ways, first with debugging on and then with it off.The problem is that I do not get the USB connected notification. When I goto plug in the USB cable, I get the connect sound but nothing else. I di some research and found ut hat I am suppose to get that notification prior to the drivers being installed. That is why the adb driver does not install automtically. I also saw something on the net stating to make sure that my phone is set to PDA and not MODEM by entering *#7284#. However' tht did not display any options to that matter. Does anyone know how to go bout that ith the Transform?
  5. TheRH

    TheRH Well-Known Member

    I know you said you installed it, but make sure this is the drive that you installed.

    Samsung

    Go to the software section and download the exe, once that is down install the driver, do not plug the phone in until you have finished the install.

    Now plug the phone, oh and you do not need to be in debug mode.

    Hope this helps, this is what I did, and I am running Windows 7 Professional x64.
  6. Mpgrimm2

    Mpgrimm2 Member

    Hi, I got linked to this site from SDX by a post by someone looking for help and thought I'd sign up since there isn't much for the Transform otherwise.
  7. Mpgrimm2

    Mpgrimm2 Member

Loading...

Share This Page