cannot move app to sd cardSupport


  1. ruhulamin

    ruhulamin Member

    Hi All,

    I am using flytouch Version 2.20110503, i am not able to move any app to sd card no matter what application i install. the move to sd option is always disabled for all the app. Same application on my friends tablet cortex A8 is moved to SD without any problem.

    I think the application are fine there is some problem with my firmware. my rom is stock rom not a custom one.

    please let me know how to move the app to my sd card.

    Thanks in advanced,
    Ruhul

    Advertisement
    :
  2. lfc4ever

    lfc4ever Well-Known Member

    Use link2sd, it works 100%.
  3. mumof7kids

    mumof7kids Member

    downloaded this app but still having the same prob, its asking me to allow USB debugging !!
    when iclick ok i get no option to do this, please help

    ty
  4. dart16

    dart16 Well-Known Member

    download launcher pro
    press and hold anywhere on the desktop that is not an icon
    choose shortcuts
    choose activities
    choose settings
    choose development, then ok
    open the new development icon and
    tick usb debugging
    stings likes this.
  5. stings

    stings Member

    That worked for me m8, allowed USB debugging thanks, but now I am getting could not gain root access ?
  6. dart16

    dart16 Well-Known Member

    tried z4root app? or flash a pre-rooted firmware.
    stings likes this.
  7. stings

    stings Member

    put z4root app on ran it for unroot but it comes on but all i can see is the home and clock and blank page what do i do now ? tride a reset but still the same ?

    thanks
  8. stings

    stings Member

    Had to flash it.
  9. stings

    stings Member

    All sorted now m8s, thank you.
Loading...

Share This Page