Cannot put stock back on phone???


Last Updated:

  1. daprospecta

    daprospecta Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    9
    Likes Received:
    0
    I tried flashing stock back on my phone on two different cpu's and two different roms. I was running joey's rom and now I'm running ultimate dream's rom I think it's called. Whenever I try to flash it with the updater it just hangs and in the progress bar it just says ready. Any suggestions?
     

    Advertisement
  2. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    How are you trying to flash it back to stock?...the only way i know to do it correctly is with the sprint update tool, a fresh install will contain the stock 2.1 in the binary folder if you dont have a copy. This method will reformat the data folder along with all custom roms/kernels...100% stock flash.

    Sprint Software Downloads - Smartphones - Samsung Moment with Google
     
  3. latinmaxima

    latinmaxima Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    Make sure you don't have both Joey's and the stock in the binary folder. Sometimes it takes a few tries. My sister's moment takes onthe first try everytime. Mine almost always takes two attempts.
     
  4. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    Good point maxima, also follow the directions exactly on the updater as far as connecting the usb in download mode twice (you dont have to reboot phone just unplug when it says), not really sure why they say to but for good measure i would. Might as well format the SD while your at if your trying to get back to completely stock. Also might try a factory reset both in the phone and in the recovery if u have one installed.
     
  5. daprospecta

    daprospecta Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    9
    Likes Received:
    0
    The fix was I needed to actually remove the battery twice. Dont know why but it worked.
     

Share This Page

Loading...