Cannot seem to root

Last Updated:

  1. ManOverboard

    ManOverboard Active Member

    [Running windows vista 32 bit]

    i ve been trying to root my htc aria for a few weeks now and have had no luck.
    i started at the unrEVoked site and followed all the steps there, and downloaded the Modified usb driver. i put them both into a folder labled HTC Root just for easy locating.
    within the folder, i have Reflash Package.exe [application file], and Android USB Driver [file folder]
    within the file folder i have amd64[file folder], i386[filefolder], android win_usb[setup information], and Androidwinusb86 (or a64) [secutiry catalog]

    nowhere in this is a hboot file

    when i start my phone in boot mode (power button + volume down), this is the text i get

    Liberty pvt ship s-on
    May 8 2010, 03:56:58


    <vol up>up
    <vol down>down


    then the skate boarding droid.

    the '}' signifies the text is selected. i cannot select the hboot, i can only scroll through and select fastboot through simlock.

    when i run unrevoked, i get messages about plugging in the phone, then i get a message about making sure the proper drivers are installed, but i cant seem to find the hboot drivers. some one please help?

  2. tpbklake

    tpbklake Well-Known Member

    The hboot drivers is the modified USB driver. Also the most recent version of Unrevoked 3.31 has an issue with the Aria. You need to download version 3.21 using this link:
  3. danlh

    danlh New Member

  4. ManOverboard

    ManOverboard Active Member

    thanks, ill give it a shot once i have time
  5. Mr. Ed

    Mr. Ed Well-Known Member

    used the older version on the lady's new aria and it worked perfectly
  6. theandies

    theandies Well-Known Member

    Have you had and sucess? Your description in your original post is exactly what I am seeing in boot mode. I did try the older version of unrevoked but the root still would not take (see the thread titled Help).
    Looking forward to your answer.
  7. ManOverboard

    ManOverboard Active Member

    i still cannot select hboot on my phone. ive tried following every piece of advice/guide ive seen and nothing has changed this
  8. tpbklake

    tpbklake Well-Known Member

  9. ManOverboard

    ManOverboard Active Member

    and now my phones stuck on a screen with a picture of a phone and a red triangle.

    also, under 'other devices' i only have 'bluetooth peripheral device', no 'android 1.0'
  10. tpbklake

    tpbklake Well-Known Member

  11. ManOverboard

    ManOverboard Active Member

    seeing as though absolutely every other step ive tried to root this phone, be it problems with the phone or my computer, have gone wrong, i doubt ill even try booting a program onto a cd, restarting my computer from said cd, which will probably write the wrong thing because it is a piece of shit dell that ive only had for a year. thanks though
  12. tpbklake

    tpbklake Well-Known Member

    OK, here's one more thread you should look at, especially the first section since that seems to be the issue you are having:

    (GUIDE) Aria Superthread - xda-developers

Share This Page