Cannot sign in to google account after trying EVERYTHING!!Support


  1. selecentered

    selecentered Member

    I have recently started to have problems with the market on my xperia x10 mini pro. I tryed everything - clearing cache, uninstalling market updates, rebooting my phone like a million times. Nothing worked so i decided to make a factory reset. Now i can't sing in into my google account. I tryed signing in to youtube, rebooting my phone without the SIM card, i made the 2 step verification on my computer for my google account, it generated the password, still nothing. I have no idea what to do. PLEASE HELP!

    Advertisement
    :
    rona lipovica likes this.
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    First off welcome to the forums!

    If you registered your phone number to your Google account it might mess up signing into your account. So try and remove the number from your account and see if that fixes anything.

    Hope this helps :)
  3. wagnernico

    wagnernico New Member

    Hi,
    I have exactly the same problem with Android 2.1. I can't connect to my google account (I'm using the 2 steps verification by the way) after a factory reset. Always the same error message: "Can't establish a reliable data connection to the server" I tried it with wifi and 3G and the results were the same.

    I look for solutions on various websites, and here is what I found:
    -connection to youtube app with google account => it didn't work
    -root and delete some file settings => I couldn't make it
    -remove the sim card and try to connect to google account without it => it didn't work
    -downgrade to Android 1.6 => I want to use apps who couldn't work on that version

    That's a real problem, I can't go to the Android Market, Gmail, can't have updates from the market... a pain in the bum!

    If somebody has other ideas, that would be awesome

    Thanks
  4. Phatninja55

    Phatninja55 Well-Known Member

    Two-step verification doesn't play well with android google sync.

    Turning off 2-step verification

    Visit the Using 2-step verification page under your Google Account settings. Sign in with your username, password, and verification code if prompted.
    Click Turn off 2-step verification.
    A pop-up window will appear to confirm that you want to turn off 2-step verification. Click OK.

    Hope this helps.
    Griffinit likes this.
  5. wagnernico

    wagnernico New Member

    Thanks for your idea, I tried it but no change...
  6. selecentered

    selecentered Member

    Thanks for your help :)

    How do i remove phone number from my google account?
  7. selecentered

    selecentered Member

    I removed the phone number, still nothing :(
  8. selecentered

    selecentered Member

    When i try to log in via youtube, it says i have no network connection. i'm connected to my wifi at home.
  9. rajrob

    rajrob New Member

    did you find the solution
  10. yazoo0oody9

    yazoo0oody9 New Member

    Hello I have discovered a solution
    but you must have root

    download root explorer

    1go to system folder

    2go to etc folder

    search for hosts file and delete it

    thats all thanks B-)
  11. whatmubashir

    whatmubashir New Member

    the problem still existing in my Motorola Electrify 2 (XT-881) what the hell is going on with my android device, i have also tried all that tricks, but still the problem is not solved yet.

    please do help....Thanks and waiting..
  12. Griffinit

    Griffinit New Member

    Had this problem after factory reset. Spent hours trying to find out what to do. Eventually found this thread - turned off 2-step verification, worked like a dream. Thanks - I can now start living again.
  13. Dylan1488

    Dylan1488 New Member

    FIX
    This worked twice on two seperate devices. One the same as OP, the other a samsung galaxy tab 4. Made an account on the forum to say, Thanks!
Loading...

Share This Page